• Register
  • Help
Results 1 to 5 of 5

Topic: start up problems ewctl32.dll

  1. #1

    start up problems ewctl32.dll

    every time I try to start up gigasampler on my computer at home it says something about a page fault in registration error it only does this on my computer, I tried it on other computer in it worked just fine is it a compability problems with certain computers somebody let me know something please? my email is gravesa@angelfire.com

  2. #2

    Re: start up problems ewctl32.dll

    I had the exact same problem and I solved it!

    My problem was this:

    When I bought GigaStudio 96, they didn\'t have the package at the store, so they gave me the update and a GigaSampler 1.6. When I got home, I installed the GigaStudio Update and it worked fine, so I decided to install GigaSampler as well. After that, I got the illegal page fault etc. etc. So I uninstalled GigaSampler again, and reinstalled GigaStudio and everything works fine now.

    Hope this helps!..

    Thomas Regin

  3. #3

    Re: start up problems ewctl32.dll

    ...hmmm...I just installed the GStudio 96 update, and I\'m getting this error message every time I try to run GStudio.

    FYI, there is only one copy of the EWCTL32.dll sitting on my hard drive (in the \\windows\\System folder)

    Also FYI...I did have Giga LE on there before, and uninstalled it using hte included UnInstallation program, ran RegClean, then also used a program calld Configsafe to take my system setting back to where they were prior to the GigaLe install to begin with...after all that, I still had the GigaLE registry entries present after re-booting.

    any further hints (besides call Nemesys Tech Support)?


  4. #4

    Re: start up problems ewctl32.dll

    ...just a follow-up to the previous post. With the help of Sergio (Nemesys Tech Support guy eating cream on the website), I disabled one of the soundcard drivers on my machine and Gigastudio now opens up, I was able to register it, etc...I haven\'t yet actually heard a *sound* from it when I tried to have a MIDI piano sequence trigger the Gigapiano, but at least there\'s progress...

    FYI, this is on a (preety strong) laptop: Thinkpad 600E, PII-400, 288 MB RAM...the Gigapiano *did* sound out through the on-board Crystal soundcard when I used the mouse to click on the bogus little on-screen keyboard (so there\'s hope), but I did have to disable the driver for my WamiBox in order for GStudio to load at all...I\'l try athe newly-released v2.0 driver for the WamiBox over the weekend and see what happens


  5. #5

    Re: start up problems ewctl32.dll

    I had this problem as well.
    The problem is that the drivers for the Crystal CS4236 soundchip require an old (!) version of EWCTL32.dll. GS updates this DLL during its setup and therefore the soundcard driver crashes.
    Solution is to disable the complete soundcard
    or the components that use the CS4236 (e.g. the Codec section on the TerraTec EWS64)

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts