• Register
  • Help
Results 1 to 5 of 5

Topic: Problem with Spectrasonics Atmosphere and Trilogy?

Share/Bookmark
  1. #1

    Problem with Spectrasonics Atmosphere and Trilogy?

    Am helping a friend tweek his Gigastudio/ Atmosphere/Trilogy computer,he is having problems getting the two spectrasonics programs to be pop and click free.
    While trying to trouble shoot it I ran into a bit of a problem
    regarding disk fragmentation.
    When those two programs are not on the hard drive I can defragment it and the
    Win xp defragment utility defragments the drive just fine.
    But when I put atmosphere and trilogy on the drive and then defragment it , the
    defrag utility is unable to defrag those sample data folders ,but defrags everything else on that drive.
    Has anyone run into this problem?

  2. #2

    Re: Problem with Spectrasonics Atmosphere and Trilogy?

    Hi,

    You shouldn\'t need to defrag as Atmosphere and Trilogy (and Stylus for that matter) do not stream from the hard drive. All of the samples are played entirely from RAM.

    If they are crackling on every patch, try increasing the latency on your sound card and see if it goes away. Are you running it at 44.1 kHz?

    HTH,
    FV

  3. #3

    Re: Problem with Spectrasonics Atmosphere and Trilogy?

    There\'s a bug with some rare systems regarding LFO 3&4 panning. Try turning panning off, or reassign each layer to LFO 1&2 for a temporary fix.

    It may also be the buffer setting....but it wouldn\'t be a disc defrag thing I doubt.

    Contact tech support if these fixes don\'t work.

    spectrum

  4. #4

    Re: Problem with Spectrasonics Atmosphere and Trilogy?

    you also mentioned that it\'s a giga computer as well. are you running the vsti host and giga at the same time? if that\'s the case, just make sure your audio card supports multiclient operation, and that the settings for it are right. i took me few minutes and some manual reading to get the pops out of my system when running vstack and giga together [img]images/icons/smile.gif[/img]

  5. #5

    Re: Problem with Spectrasonics Atmosphere and Trilogy?

    Quote
    Hi,

    You shouldn\'t need to defrag as Atmosphere and Trilogy (and Stylus for that matter) do not stream from the hard drive. All of the samples are played entirely from RAM.

    If they are crackling on every patch, try increasing the latency on your sound card and see if it goes away. Are you running it at 44.1 kHz?
    Response
    Thanks
    I didnt realize that it was all from ram, no disk cashing at all, still seems strange that I cant defrag the spectrasonics files ,although as mentioned it wont effect performance of the program if the files are fragmented.I think Ill pickup a 3rd party defragger instead of using the windows XP one.
    Ive increased the latency in Sonar but havent tried it on the sound card itself, Ill try that.
    I would think that i should be able to run the spectrasonics programs on a low latency Sonar setting of 4.4 milliseconds since Im running a AMD XP2200 with 1.5 gig of ram with a multiclient Darla 24 card with the latest WDM drivers with a sampling rate of 44.1 /16 bit.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •