I tried to capture midi to wave from within the Gigastudio. When I inserted the wavefile
into a new Track in Cakewalk V9.03(or any Sequencer if you do not have Cakewalk) it does not show
the actual waves only 2 parallel lines, but I can hear the Audio I just recorded.

I then tried to record from Midi to Audio in Cakewalk v9.03 itself without using Capture to wave from Gigastudio and I still get no waveforms but do get the sound. I still only get 2 parallel lines showing in my clips pane.

When I tried to convert Midi to Audio with my external Roland sound module yes indeed I can see waveforms in my clip pane, but whenever using the Gigastudio and transfering Midi to Audio
only get parallell lines No waveforms

The reason why I want to see the waveform is to edit.

Also anyone using Cakewalk. When I have a completed Midi Track and want to record it as Audio then I arm a new track to record Audio. When I go to the Console view to see the decibel levels even before recording my level is already around -3 decibels and moving slightly up and down without me playing or touching the keys on the keyboard. Shouldnt the levels be totally dead until I actually hit the keys on the keyboard to set my levels to 0 decibels??
Once again this problem appears with Gigastudio.

Anyone have a solution to these 2 problems??