• Register
  • Help
Results 1 to 3 of 3

Topic: Finally solved a serious problem I had with GS

  1. #1

    Finally solved a serious problem I had with GS

    I have finally solved my problem with Gigastudio not launching. First, I will give you a little history of what took place. When I receive GS, I was able to get it working fairly easy with only a minor problem with my Korg X5DR serial interface, which would cause GS to crash, but since it is only use with Cakewalk, I found by launching Cakewalk prior to launching GS solved the crashing problem. My system worked great for about two and a half weeks and then disaster struck. My power supply shorted and took out two of my three hard drives. I also lost some very important vocals, a mistake I usually never make. The recording session lasted to 4:00AM so I decided to save a copy on two separate hard drives and back them up to CDR after a little sleep. I figured what are the chances of two drives going, I guess you live and learn. I replaced the PS with a 400W PS and replace the two bad (13.6 & 20 GB Maxtor) drives, with one 30 GB Diamond Max 40. After restoring a ghost image of my previous setup, to the remaining good drive (20 GB Maxtor), which is, now my boot drive, every program worked as before accept GS. No matter what I did, I could not get GS to launch. The GS splash screen would appear and the system would freeze requiring me to do a hard reset. I tried reloading it; removing every instance from the registry, and even formatting the drive and reloading every thing from scratch, but nothing seem to work. After many hours of trying to figure out what the problem could be, I said to myself what else has changed. It came to me while loading GS for the sixth or seventh time, during the registration phase. When it ask you to insert disk two I notice a message saying could not find disk two, use the back button to try again and there is no browse button to manually locate the CDROM where the GS disk two files are located. The only other change I had made was to move my CDROM drive off the controller that the audio drive was on because I remember reading a post that suggested slaving the CDROM drive with the boot drive instead of the audio drive on the secondary controller, which made since. Every program including Cakewalk Pro, Acid Pro, Sound Forge 4.5, a verity of editors and several other applications all worked as before but not GS, so I decided to change it back. As soon as I did, GS came right up. I was even able to restore my original image and GS still came right up. I do not know if this is an over sight in the code or by design, what every the case maybe, it cause me a hell of lot of time. I am just glad I got GS to work again. Sorry for the long post but who knows, it may help somebody.

  2. #2

    Re: Finally solved a serious problem I had with GS

    Something that may be related to this: if my CD drive is plugged into my plug-in IDE card (iwill side 66 pro, has the highpoint hpt366 chipset), GSt crashes upon startup if I have an Akai disc in the drive. Thereafter, system is completely unstable. Same thing happens with the old s-converter with gigasampler.

    With the CD drive on one of my motherboard interfaces, no problem. This irrespective of driver & bios upgrades to the add-on card.

    So the motto seems to be, if you have to put a drive on a plug-in card, make it your program drive...

  3. #3

    Re: Finally solved a serious problem I had with GS

    I am using the integrated IDE controllers on my Abit BX6 Board.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts