• Register
  • Help
Results 1 to 6 of 6

Topic: EWI USB Configuration problem with Aria 1.500

Share/Bookmark
  1. #1

    EWI USB Configuration problem with Aria 1.500

    Dear Garritan users, did someone have this problem: after upgrading Aria engine to v1.500 (Win x86), the Ewi configuration screen in the Akai EWI Usb player is blank. This prevents me from tuning sensitivity values etc.

  2. #2

    Re: EWI USB Configuration problem with Aria 1.500

    Quote Originally Posted by briff View Post
    Dear Garritan users, did someone have this problem: after upgrading Aria engine to v1.500 (Win x86), the Ewi configuration screen in the Akai EWI Usb player is blank. This prevents me from tuning sensitivity values etc.
    RichR is the member here with the most experience on this that I know of - I do believe this is a known issue with the currently available ARIA 1.5 and EWI. At the Make Music downloads page, they have the previous ARIAs still available. Dial back a version or two, see if you can get re-set.

    Randy

  3. #3

    Re: EWI USB Configuration problem with Aria 1.500

    Plogue updated the EWI USB user interface to deal with the engine version change. Somewhere in the forum is a link to the update hosted on the Plogue site.

  4. #4

    Re: EWI USB Configuration problem with Aria 1.500

    PC Version:

    http://aria-public.s3.amazonaws.com/...r_Aria_1.5.zip
    mac would need to be built if needed.
    David Viens, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  5. #5

    Re: EWI USB Configuration problem with Aria 1.500

    It looks like David already beat me to giving the answer to your question. This zip file should do the trick for you.
    [Music is the Rhythm, Harmony and Breath of Life]
    "Music is music, and a note's a note" - Louis 'Satchmo' Armstrong

    Rich

  6. #6

    Re: EWI USB Configuration problem with Aria 1.500

    Quote Originally Posted by David (plogue) View Post
    PC Version:

    http://aria-public.s3.amazonaws.com/...r_Aria_1.5.zip
    mac would need to be built if needed.
    Thank you David, that works!
    I think I'd better save all my typical settings to syx files.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •