• Register
  • Help
Results 1 to 5 of 5

Topic: DP and Protools...

Share/Bookmark
  1. #1

    DP and Protools...

    Does anyone here use DP and Protools Digi001 in OSX? OS9 works fine, but whenever I choose audio inputs or outputs in DP4, there\'s like 10 choices and they are all just \"digi plug in stereo S1.\" I\'m like... uh what the hell is that? It used to have Analog 1-2, 3-4, etc and all that stuff. Has anyone had this problem?

  2. #2

    Re: DP and Protools...

    5.1 audio I/O\'s?

    I use Digi002. Like you said... inputs 1 2 3 4 etc.

    DP4 has a 5.1 router I believe.

  3. #3

  4. #4

    Re: DP and Protools...

    Originally posted by Francis Belardino:
    5.1 audio I/O\'s?

    I use Digi002. Like you said... inputs 1 2 3 4 etc.

    DP4 has a 5.1 router I believe.
    <font size=\"2\" face=\"Verdana, Arial\">Not really. When I go to \"new stereo pair\" all of the inputs/outputs are there, but they are all named the same thing, so I can\'t tell which is which, and the audio bundles window does not let me change the names of them. I can create new inputs and outputs that are all assigned to the correct ones, and name them what I like, but I\'d have to do it each time for every sequence I start.

  5. #5

    Re: DP and Protools...

    name them what I like, but I\'d have to do it each time for every sequence I start.

    Ouch.

    Sorry. I\'m lost.

    Help out people!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •