• Register
  • Help
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Topic: ARIA 1.504 not recognized as VSTi in Overture

Share/Bookmark
  1. #11

    Re: ARIA 1.504 not recognized as VSTi in Overture

    What a relief! Glad you got things straightened out, Raymond - Thanks for the new updates.

    When an ARIA update is installed, it replaces the old one so the user doesn't have an accumulation of versions on their hard drive. But it can only do that replacing in the locations where the installer places the components. When we make copies of the .dll files and place them where needed by hand, then the installer doesn't have a chance to remove those older versions. Notice during installation, the user is asked where the .dll file should be placed. Since I always direct my VSTs to the same Cakewalk folder(s), installers now automatically locate that universal location I use.

    In this case, your Overture folder had a pile up of multiple versions. It's something I could have thought to ask when you were having problems. So we Do know now what the problem was this weekend, it isn't unknown. Things go haywire when multiple versions of ARIA are kept in the VST folder.

    I don't think you needed to move the entire folder to the Overture folder, but the important thing now is that you have things working.

    We can all be on the alert now for users with problems like this, it'll be possible that they also have an accumulation of previous ARIAs when they should have just one, the current one.

    Note that you don't need to use jBridge when using ARIA, since two different versions are provided - 32 and 64 bit .dll files.

    Thanks again, Raymond.

  2. #12

    Re: ARIA 1.504 not recognized as VSTi in Overture

    Quote Originally Posted by rbowser- View Post
    Note that you don't need to use jBridge when using ARIA, since two different versions are provided - 32 and 64 bit .dll files.

    Thanks again, Raymond.
    I know that, but when using jBridge there is something special going on with memory. Since 32 bits programs like Overture, only can have a max of 3 Gb and a large score with all sorts of CC info in them can accumulate to almost that amount, jBridge has its memory demands outside the program from where it is called.

    So, when using Overture I can have a score occupying almost 2.5 Gb and "jBridged Players" up to my max RAM (12 Gb). I tried this with ARIA 64 bits but got no satisfying results. With the 64-bits versions of PLAY (EWQL) this works smoothly. That Ouverture piece recently presented occupied almost 9 Gb with all those EWQL instruments, of which only 2.5 reserved for the notation program.

    Raymond
    [please, Laatido isn't working for Overture notation!!!]
    [I don't have/use that separate Steinway - GAS - anymore, all is within ARIA]
    Raymond Robijns
    Youtube channel: "Raymond Robijns"

  3. #13

    Re: ARIA 1.504 not recognized as VSTi in Overture

    Quote Originally Posted by Raymond62 View Post
    ...So, when using Overture I can have a score occupying almost 2.5 Gb and "jBridged Players" up to my max RAM (12 Gb). I tried this with ARIA 64 bits but got no satisfying results...
    ...please, Laatido isn't working for Overture notation!!!...
    I see, thanks for the added info, Raymond. All of these issues are a bit sketchy to me since I've never dealt with any of them, and only experimented briefly with these bit bridge utilities. I've been mentioning the two different ARIA .dll files because my understanding has always been that jBridge just doesn't work with ARIA. It sounds like that could be right, since you haven't been able to bridge the ARIA 64 down to 32.

    Laatido? OK, I'd never heard of it so did a Google search - The only info I've found is that it's described as some sort of "hacking program" for making programs that aren't "Long Address Aware" to become Long Address Aware.--- You've been using this to further bridge between 32 and 64 bit programs I take it.

    Randy

  4. #14

    Re: ARIA 1.504 not recognized as VSTi in Overture

    Sorry that you misread this. Before anybody wanted to point out using Laatido, I wanted the world let know that this isn't working for Overture. In the beginning, some years ago I tried this, but it never made any difference to the memory usage. Later I tried it again and it ruined my system somehow. So that's why I emphasized that it is quite useless for me, before any replies are given in tht direction.

    Raymond
    Raymond Robijns
    Youtube channel: "Raymond Robijns"

  5. #15

    Re: ARIA 1.504 not recognized as VSTi in Overture

    Quote Originally Posted by Raymond62 View Post
    Sorry that you misread this. Before anybody wanted to point out using Laatido, I wanted the world let know that this isn't working for Overture. In the beginning, some years ago I tried this, but it never made any difference to the memory usage. Later I tried it again and it ruined my system somehow. So that's why I emphasized that it is quite useless for me, before any replies are given in tht direction.

    Raymond
    Oh - You're warning people about this Laatido "hacking program" - You're not wanting things fixed so it works in Overture. I think I understand now?

    Randy

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •