• Register
  • Help
Results 1 to 5 of 5

Topic: Stylus RMX: Part Clear - not consistent

Share/Bookmark
  1. #1
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Stylus RMX: Part Clear - not consistent

    My Stylus RMX version is up to date. I'm running it on XP SP-2 32bit.

    I've been experiencing a slight annoyance with Part Clear in RMX when in the multi mixer.
    When there's a part in there it will clear, but too often the result is that "sound check"
    reappears in the part that I want to be empty.

    I can then attempt to clear "sound check" but that often fails. It just stays there.
    Quickly loading an other part and then clearing it usually results in an empty part,
    but sometimes "sound check" reappears.

    My usual setup for RMX is to use A: for FX only and B through H for parts.

    When sound check refuses to get cleared in B through H
    I realize I cound just mute the part, but this is all just about making things faster to work
    so if anyone has any tips to be able to clear parts consistently then please share.

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Location
    Stoke on Trent, UK
    Posts
    194

    Re: Stylus RMX: Part Clear - not consistent

    Have a look in the manual under General \ defaults \ default patch system and see if that sheds any light on it.

    Also check out the full power reviews from Skippy - the last one on Parts - I have qa sneaky feeling the answer is in there too.

    http://www.pluginguru.com/guru-videos/power-reviews

    It suggests only the first 10 mins of the video is there (scan reading) but look for the full videos - they're great.
    Neil B
    Pentium 4 PC Windows XP Home 32 bit 3.6 Ghz, Omnisphere, Stylus RMX, Trilian, Kontakt 3, GPO 3, EWQLSC, Scope Pulsar II, Cubase 4.5

  3. #3
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: Stylus RMX: Part Clear - not consistent

    Thanks for the ideas Neil, but it's not an issue with not knowing how to clear a part.
    Tech. support emailed me and asked me to send an example project.
    I'm waiting for them to get back to me.

  4. #4
    Senior Member
    Join Date
    Jul 2007
    Location
    Stoke on Trent, UK
    Posts
    194

    Re: Stylus RMX: Part Clear - not consistent

    I appreciate that Steve - I wasn't trying to say how to clear a part. It's just that Skippy's FULL video goes into the theory of parts in very great detail. I had a look at the video of his I suggested but it doesn't get to parst in the first 10 minutes.

    Anyway, you got me thinking so I've been replicating it this evening to see if I could help.

    Seems to me that sound check is a single sine loop on c3 (try it on groove midi menu mode). There is nothing on any other keys in that default suite. So you could create your own default - I assume you're after a complete blank (?)

    The only difference on the edit pages for a clear part and a clear sound check part is that the rate dial on each of the lfos (amp, filter & pan) is set to about 1/2 and the power filter sliders are slightly different.

    I also tried to replicate your query with multi's. If you clear a multi, part A is blank. If you then load a loop on that and clear it again, hey presto, sound check appears.

    Tried it with & without "settings" although I know this was a meaningless test.

    Anyway, the upshot is that I seem to get more or less the same results as you. Parts 2-8 (B-H if you like) always clear to a blank state and part 1 (A) sometimes to blank, sometimes to soundcheck.

    In theory then you could, I suppose create a blank with a name of "my blank" and replace the sine wave loop in "default". The techies ought to advise on this as they obviously created a default sound check for a reason.

    Tried my best but couldn't help - sorry.

    Anyway - it's only nuisance value isn't it?

    N
    Neil B
    Pentium 4 PC Windows XP Home 32 bit 3.6 Ghz, Omnisphere, Stylus RMX, Trilian, Kontakt 3, GPO 3, EWQLSC, Scope Pulsar II, Cubase 4.5

  5. #5
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: Stylus RMX: Part Clear - not consistent

    Yes. Only a slight annoyance.
    I've got a totally empty milti that I've started to use all of the time so that takes care of the problem most all of the time.

    Les suggested saving an empty part as "empty"
    That's an other good work around.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •