• Register
  • Help
Results 1 to 7 of 7

Topic: Anyone using Logic pro 9 and EW Symphonic Choirs?

Share/Bookmark
  1. #1

    Anyone using Logic pro 9 and EW Symphonic Choirs?

    I am trying to but when I load the choir plug in and have entered text for the choir to sing EW pops a window open asking me to "Play the melody" as long as that window is open Logic's controls are locked, so I can't play the one region track that has the melody on it. Logic will also not allow me to play the melody on a MIDI keyboard as it goes through Logic before reaching the Monitors.

  2. #2

    Re: Anyone using Logic pro 9 and EW Symphonic Choirs?

    Youd probably do better asking this on the EW forum...

  3. #3

    Re: Anyone using Logic pro 9 and EW Symphonic Choirs?

    Quote Originally Posted by wcreed View Post
    Youd probably do better asking this on the EW forum...
    Thanks, you are of course right, but posting questions there doesn't lead to any information,unless whining is considered helpful.

  4. #4
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: Anyone using Logic pro 9 and EW Symphonic Choirs?

    File a "Support ticket" at EW if the peer to peer forum doesn't produce results. Tech support there won't whine. What you are describing is abnormal, so perhaps others haven't experienced it. Anyway, do try at EW.
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  5. #5

    Re: Anyone using a large pro 9 Choirs and choral EW?

    Thank you, you may be right, but here's a question of posting any information that is useful, if you do not need to whin

  6. #6

    Re: Anyone using Logic pro 9 and EW Symphonic Choirs?

    Thank you, you may be right, but there is no information that is useful for posting a question, do not whine if you can.

  7. #7

    Re: Anyone using Logic pro 9 and EW Symphonic Choirs?

    Quote Originally Posted by playz123 View Post
    File a "Support ticket" at EW if the peer to peer forum doesn't produce results. Tech support there won't whine. What you are describing is abnormal, so perhaps others haven't experienced it. Anyway, do try at EW.
    Thanks, I just thought someone might use the same software,Tech support has only one answer,Mac users must repair permissions and uninstall the old version before installing the new one. The problem is that their un installer doesn't do it,the old versions are still there and the installer installs older versions, I have had a lot of tech help there but I wonder sometimes if those guys aren't in over their heads,we shall see since a new version was just announced.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •