• Register
  • Help
Results 1 to 2 of 2

Topic: Classic Organs ensemble need Aria 1.5?

Share/Bookmark
  1. #1

    Classic Organs ensemble need Aria 1.5?

    When I try to load an esenble in the new Organ library an error message says :This session was made for Aria 1.5...please update.
    Any idea when that will be available as a separate dl (not in Finale)?
    Fred

  2. #2

    Re: Classic Organs ensemble need Aria 1.5?

    Quote Originally Posted by fred Holmes View Post
    When I try to load an esenble in the new Organ library an error message says :This session was made for Aria 1.5...please update.
    Any idea when that will be available as a separate dl (not in Finale)?
    Fred
    Hi Fred,

    That's right GCPO requires ARIA 1.5. A download for the latest ARIA Player will appear in your account shortly, in the meantime please check your PMs.

    Best,
    Chad

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •