• Register
  • Help
Results 1 to 2 of 2

Topic: Gigasampler does not launch (2)

  1. #1

    Gigasampler does not launch (2)

    Thanks for all the replies. I have, however, still not managed to load Gigasampler LE 1.5. I had already tried to reinstall Gigasampler LE several times and have replaced/ moved the MFC42.dll file previously and still got the same page faults caused by this file. Also, Gigasampler LE 1.50 caused the same page fault, which I encounter on my PC, when I installed it on another PC, which had a fresh installation of Windows.
    I am not even able to upgrade my 1.50 LE to 1.62 LE (which is the LE version needed to upgrade to the full version of Gigasampler). When I tried to download the LE 1.62 upgrade from the Nemesys website, I got the 1.61 upgrade for the full version, although I typed in the correct CD key of my LE 1.50. I am completely stuck now and have been waiting for over 4 months for a reply from the technical department at Nemesys. Does anyone know how to download the LE upgrade (V 1.62)?
    Your advice is most appreciated.

  2. #2

    Re: Gigasampler does not launch (2)

    I don\'t have any magical advice for you... as I am in the same predicament. I was upgrading from \"Gigasampler\" to \"Gigastudio 160. The install crapped on me and now I can\'t even get Gigasampler to work again. After numerous attempts pleaing for help from Nemesys, they said I needed to do a \"clean sweep\" of my system and re-install. They were going to e-mail me detailed instructions on how to do that..... I\'m still waiting. Needless to say, I\'m very disenchanted with the company\'s response to their customers. It\'s obvious by the delay of the release, and all of the bugs encountered by numerous users on this forum they are severely overwhelmed. When someone pays good money for a product, at the very least it should be able to install.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts