• Register
  • Help
Results 1 to 4 of 4

Topic: Sibelius 7, I/O

Share/Bookmark
  1. #1
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,470

    Sibelius 7, I/O

    I have Sibelius 7 and have loaded ARIA, GPO4, JABB, COMB and I/O. But when I bring up a template, I cannot get I/O to work. I tried starting with the blank score, but still am having no luck.

  2. #2

    Re: Sibelius 7, I/O

    Quote Originally Posted by Tom_Davis View Post
    I have Sibelius 7 and have loaded ARIA, GPO4, JABB, COMB and I/O. But when I bring up a template, I cannot get I/O to work. I tried starting with the blank score, but still am having no luck.
    Tom, does this mean that even though you're having IO problems, you've finally gotten GPO to work for you in Sib?

    Randy

  3. #3
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,470

    Re: Sibelius 7, I/O

    I have GPO, COMB and JABB working (except that Sibelius will not save garritan settings when I turn it off). All the tempo and instrument settings change every time. I purchased and registered World a long time ago and had it on the crashed machine, but Garritan insists I never downloaded or registered it.
    I/O just won’t work the way it is supposed to. And yes, I have the latest ARIA, etc.

    I worked on a piece two nights ago for a local school and had it sounding really quite good. When I brought it up today to let them hear it, all the instruments had changed – mostly yo solo instruments rather than groups and the tempo, originall get for 170 had halved to about 80. It took my nearly an hour to get everything reset and saved. But once I saved it and closed the file, everything changed again.

  4. #4

    Re: Sibelius 7, I/O

    Quote Originally Posted by Tom_Davis View Post
    I have GPO, COMB and JABB working (except that Sibelius will not save garritan settings when I turn it off). All the tempo and instrument settings change every time. I purchased and registered World a long time ago and had it on the crashed machine, but Garritan insists I never downloaded or registered it.
    I/O just won’t work the way it is supposed to. And yes, I have the latest ARIA, etc.

    I worked on a piece two nights ago for a local school and had it sounding really quite good. When I brought it up today to let them hear it, all the instruments had changed – mostly yo solo instruments rather than groups and the tempo, originall get for 170 had halved to about 80. It took my nearly an hour to get everything reset and saved. But once I saved it and closed the file, everything changed again.
    oh man, Tom - You must be so frustrated. It's Maddening when things don't work the way they should--We all have those "it's going out the window!" moments when we contemplate grabbing the computer and heaving.

    --I know I already said this, but if you haven't posted clear but detailed posts at the Sib Forum, you just have to do it. And with subject lines that make it clear what the questions are, and indicating which version of Sib you have. Don't lump the issues into one post. You need one for Tempo changes - Another for using Garritan in Sib.

    The only time I had instruments changing when re-opening a project was when I first got Sib 5, and wasn't setting up instrument definition files. On another thread about you and Sib, the Sib user there said that GPO4 profile files came with his/her copy of Sib 6, and so the assumption was that you automatically had them too. I remember when I directed you to the site, you said there wasn't anything usable to download - but I downloaded from there, and it was exactly as the page said it would be. That page, to me, indicates that Sib 7 users do need to download and install them as per their instructions - maybe I'm wrong, but it seems to me you're still using ARIA without the definition files, and so things aren't sticking inbetween usages of the program. IIIII dunno for sure - but obviously there's something wrong in the way you have things set up. Garritan/ARIA does work with Sib - so you need to seek out specific help from Sib 7 users who use what you're trying to use.

    The tempo change thing is totally whack. I'll be interested to know what's causing that - Again, I am almost 100% positive a helpful Sib user at their Forum will have your answer.

    I remember you saying you can't get World back on your new computer. Are you saying that you received email response to your query from a human being who said he didn't believe you ever bought it? --If you haven't gotten an actual response from them, you can't just give up on it. If a person there at support is actually saying they don't believe you, raise holy hell - That's what I'd do. I'd keep yelling until I win.

    Randy

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •