• Register
  • Help
Results 1 to 10 of 10

Topic: Mac install problem: World Instruments

Share/Bookmark
  1. #1

    Mac install problem: World Instruments

    I realize this is Personal Orchestra territory, but I couldn't find a forum just for World Instruments.

    I am installing WI to an Intel Mac for use with Pro Tools. After unpacking the zip, I double click on the Mac installer and get a message saying an error occurred trying to evaluate the Javascript...? Never seen that one. Needless to say, I can't install and am stuck. My studio computer is not on line, so I am downloading/burning to DVD from the home computer and taking to the studio...I've tried re-downloading/burning several times with no luck...

    Anyone else have this issue? I've contacted support but haven't heard back yet.

    Thank you!

    Brian

  2. #2

    Re: Mac install problem: World Instruments

    Could you try with a usb stick? My idea is that something goes wrong with the burning process...
    Éric Patenaude, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  3. #3

    Re: Mac install problem: World Instruments

    Have you tried burning the zip file to disk and uncompress on the studio computer?

    There is also a know issue with Macintosh's own uncompressing utility which doesn't report errors in regard to file integrity.
    In such a case you should use "The Unarchiver", available for free at: http://wakaba.c3.cx/s/apps/unarchiver.html

    It will tell you if something is wrong with the downloaded zip file
    Éric Patenaude, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  4. #4

    Re: Mac install problem: World Instruments

    Thanks for the ideas...haven't tried the flash drive yet...

    I wrote back to TS and am just going to get the DVD...I have a few days before I would need it. The unarchiver works great, though I'm still getting the Javascript error when I click on the unarchived install icon. Tried downloading from two different computers...so bring on the DVD!

    Thanks again,

    Brian

  5. #5

    Re: Mac install problem: World Instruments

    Quote Originally Posted by Brian Standefer View Post
    (...) though I'm still getting the Javascript error when I click on the unarchived install icon. Tried downloading from two different computers...

    Brian
    Well, on our side, we want to know more about you bug!

    The fact that you downloaded from 2 computers an still get the error makes us wonder if there's an application on your studio computer that conflict with the Aria Installer program...

    Have you tried installing on another computer?
    Éric Patenaude, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  6. #6

    Re: Mac install problem: World Instruments

    Eric, I didn't try to install on another computer...the only studio computer I use is a Mac. I downloaded to a PC, because the Mac isn't hooked up to the internet (by choice). I've done that with other software with success. This is the first time I've run into that error message of "there was an error evaluating the Javascript" when clicking on the installer (after unarchiving). Tech support said there was a corrupted install and are sending a DVD...not sure if that means the problem is with my gear or not. I wonder if, because Javascript is frequently used for "online" programs and websites, that the problem is that there is no internet connection??? Or, should I have installed ARIA first? I just assumed that was part of the World Instruments install because the two are not separated out in the unarchived folder...Hmmmm....

    Thank you for your input,

    Brian

  7. #7

    Re: Mac install problem: World Instruments

    Update: OK, now I'm stumped...got the DVD version in the mail, put it in the drive and upon clicking on the installer got the same message: "Error Reading Package: There was an error evaluating the javascript for the package". I'm on an Intel Mac Pro running Tiger 10.4.7 with no internet connection...I've never run into this issue before, and have installed lots of other sample libraries and software with no problem...

    Any help would be greatly appreciated, I've already moved my deadline!

    Thank you so much,

    Brian

  8. #8

    Re: Mac install problem: World Instruments

    Quote Originally Posted by Brian Standefer View Post
    I'm on an Intel Mac Pro running Tiger 10.4.7 with no internet connection...
    I'm afraid 10.4.x isn't supported anymore by garritan's new installers.
    World's minimum required specs are 10.5 (as mentioned on the box and on the web page)

    Also , all new ARIA products are 10.5+ and soon Intel only. So even if you managed to install this on 10.4 the future updates would not work.

    I have to admit that the installer's error message is not very clear.
    David Viens, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  9. #9

    Re: Mac install problem: World Instruments

    David, thank you...wow, I completely missed that. I guess it's time...I'm still on Pro Tools 7.4 and have been resisting change. Time to play the update game. And get those much needed reading glasses. Thank you for taking the time to respond.

    Brian

  10. #10

    Re: Mac install problem: World Instruments

    Quote Originally Posted by Brian Standefer View Post
    David, thank you...wow, I completely missed that. I guess it's time...I'm still on Pro Tools 7.4 and have been resisting change. Time to play the update game. And get those much needed reading glasses. Thank you for taking the time to respond.

    Brian
    No problem.
    David Viens, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •