• Register
  • Help
Results 1 to 4 of 4

Topic: GPO V2 & V4 libraries

Share/Bookmark
  1. #1

    GPO V2 & V4 libraries

    Hi ,
    I am installing V4 on a new system, do I need to install my last version (2) first?
    In other words does the the V4 upgrade contain everything in V2? Is the Kore player now obsolete and will old projects open with Aria?
    Thanks

  2. #2

    Re: GPO V2 & V4 libraries

    Quote Originally Posted by Derm View Post
    Hi ,
    I am installing V4 on a new system, do I need to install my last version (2) first?
    In other words does the the V4 upgrade contain everything in V2? Is the Kore player now obsolete and will old projects open with Aria?
    Thanks
    ARIA is exclusive to the GPO4 library, so you cannot use it for old projects. However, you can have both GPO2 and 4 installed, then use the Kore player to run your GPO2 projects. My version of GPO2 uses Kontakt Player 2, and I can do this with no problem, so I'm sure it will be the same for you.

    Steve
    If you'd like to hear a couple of pieces I might actually finish someday, please visit my virtual concert hall.

  3. #3

    Re: GPO V2 & V4 libraries

    Thanks Steve,
    I should have said "Kontakt" and not "Kore". Would still like to know what library differences are. If I open an old project and attemt a sample from Aria, I get a crash

  4. #4

    Re: GPO V2 & V4 libraries

    Quote Originally Posted by Derm View Post
    Thanks Steve,
    I should have said "Kontakt" and not "Kore". Would still like to know what library differences are. If I open an old project and attemt a sample from Aria, I get a crash
    Ah, I was wondering about that.

    Please give me a more specific description of what you're doing and I'll see if I can help.

    Steve
    If you'd like to hear a couple of pieces I might actually finish someday, please visit my virtual concert hall.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •