• Register
  • Help
Results 1 to 2 of 2

Topic: Help! Anyone still able to run Logic 5 or earlier?

Share/Bookmark
  1. #1

    Help! Anyone still able to run Logic 5 or earlier?

    Hello everyone

    I am desperately needing to capture the midi of a track I arranged back in 98 but my LOGIC 9 cannot import it as it was created on Logic 3.5. Apparently Logic 5 or earlier can actually import it. Happy to compensate someone to transfer the file onto Logic9 or even extract a midi file for a small fee.

    G

  2. #2

    Re: Help! Anyone still able to run Logic 5 or earlier?

    Recently I did that for a (friend of a) friend. PM me a link to your Logic project and I'll send it back.
    Theo

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •