• Register
  • Help
Results 1 to 3 of 3

Topic: New to GPO4 - question and problem

  1. #1

    New to GPO4 - question and problem


    I just purchased GPO4 and I played with it for some time now. I downloaded the v4.02 archive and the ARIA player v1.01. Installation went smoothly. I use the 32bit VST version within Reaper 3.72 (32bit), running on Windows 7 x64.

    But...I cannot see the ensemble button in the upper left as it is shown in the manual. I even tried to update the ARIA engine to v1.1.0.6 but it does not show up. Any ideas? Drag and drop of the ensemble files, however, works fine.

    I also tried to figure out the function of the three "bottles" in the right bottom corner. I had a first look into the manual but found no information about them. Actually they seem to change something when activated....!?

    Thanks in advance,

  2. #2
    Join Date
    Jun 2000
    Chandler, Arizona

    Re: New to GPO4 - question and problem

    Make sure that the latest version of the .dll file is in your VST folder for Reaper. It sounds like the upgrade version didn't go to the correct folder.

    The three 'bottles' are representations of the 3 piano pedals with the one to the right being the sustain pedal (CC64).


  3. #3

    Re: New to GPO4 - question and problem

    Thanks for your quick reply. The pedals...ok, that makes sense.

    Solved it! The problem was that I first installed the ARIA player v1.01 which you can download in the account. But the GPO4 installer is bundled with the new player v1.02 and installs this automatically. So no need for the single v1.01 installer at all. Now I have the "Ensemble" button and I an ready to play.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts