• Register
  • Help
Results 1 to 3 of 3

Topic: Trilian install - getting error message

  1. #1

    Trilian install - getting error message

    I've looked to see if anyone else has posted this issue and if I've missed it, my apologies. There is something related to this in the support section of the Spectrasonics web site but as I explain below, that led to further questions. I have sent an email of this to info@spectrasonics.net but thought I would see if anyone here had had a similar experience.

    Basically, I installed all 5 discs of Trilian on my Mac Pro (OSX 10.4.11), choosing to load things onto one of the additional internal drives on my system rather than the Mac HD. I already have Omnisphere up and running. Installation was smooth and quick, and authorization went fine. I rebooted and went to use Trilian and got:

    "Cannot open Multi /Users/[my name]/Library/Application Support/Spectrasonics/STEAM/Trilian/Defaults/default.mlt_trl"

    I went to the knowledge base and found exactly this issue addressed, but also saw that my Trilian folder inside the STEAM folder should be over 35GB. Mine is 33.09 GB.

    Just in case, I went ahead and followed the instructions to throw out the STEAM alias and open Trilian again. I did so, and got the same error message:

    "Cannot open Multi /Users/[my name]/Library/Application Support/Spectrasonics/STEAM/Trilian/Defaults/default.mlt_trl"

    Then I tried to open Omnisphere, and got the same message.

    Each time I did this, when I tried to close the Digital Performer (5.12) file hosting the plugins, it made my computer crash.

    The only weird thing I can think of so far is that, when I installed Omnisphere a year ago, I mistakenly used the name Omnisphere for the main Spectrasonics folder, so that the path to my Omni files was:


    That never stopped Omnisphere from working just fine all this time.

    However, when I went to choose an "external drive" to load Trilian onto, I first changed the name of the overarching Omnisphere folder to Spectrasonics, so that the path would be:

    Spectrasonics/STEAM/Omnisphere, or

    Spectrasonics/STEAM/Trilian, as the case may be.

    Then I went ahead and did the install.

    When I open either Omni or Trilian now, there are no patches showing to load in either program.

    Do I need to reinstall one or (oh no!) both of them? and if so, how do I do that so that I don't have an even bigger mess on my hands?

    Thanks for any thoughts anyone might have regarding this. So impatient to take Trilian out for a spin!!

  2. #2

    Re: Trilian install - getting error message

    Quote Originally Posted by dhamburger View Post
    Then I tried to open Omnisphere, and got the same message.
    It sounds like you're running an old version of Omnisphere. Using a more recent version will make this problem easy to solve (just follow the instructions in the FAQ). The problem is you renamed that folder without fixing your STEAM link which prevented the Trilian installer from recognizing you already have Omnisphere installed.

    Unfortunately, since you're running OSX 10.4 and DP5, you won't be able to use a more recent version (which will require OSX 10.5). For an unusual configuration like that, I'd suggest working with tech support to straighten things out.
    Glenn O

  3. #3

    Re: Trilian install - getting error message

    Thanks, Glenn. I actually spoke with someone at tech support yesterday, and after creating a new alias for the Steam folder everything is working great, even with my antediluvian software ;-).

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts