• Register
  • Help
Results 1 to 5 of 5

Topic: help with stylusRMX

  1. #1

    help with stylusRMX


    I recently upgraded my studio pc to win 7 64 bit & cubase 5. Managed to get all my old hardware and all my plugins working fine except StylusRMX. Cubase just wouldnt see it in the vst instrument list. After messing about for a couple of weeks, trying to get it to install, I began searching the net for possible solutions. That was how I found this forum.

    So I followed the instructions in a previous post on this forum and finally got it to work, well kind of. Cubase now sees stylus, and opens it, but stylus cant find the SAGE folder. Ive tried everything, reinstalling, moving the SAGE folder, shortcuts, nothing works. Ive installed it into C:\ProgramData\Spectrasonics\SAGE as per the instructions. What am I doing wrong?

    Hope someone can help with this, stylus is an integral part of my setup and Im stuck without it!


  2. #2
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Victoria, Canada

    Re: help with stylusRMX

    Have you ever contacted Spectrasonics Tech Support and ask for assistance?? They are there to help with problems like this.
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  3. #3

    Re: help with stylusRMX

    yep-definetly sounds like a typical case for the hotline guys.

  4. #4
    Senior Member
    Join Date
    Jul 2007
    Stoke on Trent, UK

    Re: help with stylusRMX

    I'm not near my DAW at the moment but I seem to remember having a similar problem when I moved my sage folder to a different hard drive.

    If Cubase can see Stylus then the VST side is okay.
    Stylus is looking for the sage folder and this is via a shortcut.
    From Windows do a search for SAGE and I think you'll find another shortcut somewhere in your "My Documents" folders. Potentially this is the shortcut/link that Stylus is seeing and it's still pointing to the wrong place. Follow previous instructions in other posts for "redirecting" this shortcut to the right location.
    Neil B
    Pentium 4 PC Windows XP Home 32 bit 3.6 Ghz, Omnisphere, Stylus RMX, Trilian, Kontakt 3, GPO 3, EWQLSC, Scope Pulsar II, Cubase 4.5

  5. #5

    Re: help with stylusRMX

    Thanks for the replies, I'll give tech support a call.

    Neil, Ive tried doing a search to find if there was another SAGE shortcut located somewhere else, but there wasnt. Worth a try though, thanks for the suggestion.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts