• Register
  • Help
Results 1 to 4 of 4

Topic: JABB not showing up in playback devices in Sibelius

Share/Bookmark
  1. #1

    JABB not showing up in playback devices in Sibelius

    Can anyone tell me why GPO shows up in the options of the Aria device but not JABB?
    Whether I make a Aria mutli, single or AU active, the JABB option is not in the drop down menu.
    Thanks

  2. #2

    Re: JABB not showing up in playback devices in Sibelius

    You have the Garritan Personal Orchestra 4.0 soundset available for ARIA Player but not Garritan JABB 3.0 ?
    Or the ARIA Player interface window let you load only GPO instruments(no JABB instruments listed in the instruments slots menus)?
    Which version of Sibelius do you have? It is possible you need to update Sibelius to have the JABB soundset.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  3. #3

    Re: JABB not showing up in playback devices in Sibelius

    Thanks for your reply. The Aria interface lets me load JABB but it's not one of the soundsets I can load at the playback device stage. I have the latest version of Sibelius for sure.

  4. #4

    Re: JABB not showing up in playback devices in Sibelius

    Sorry for the late reply.

    What do you have listed in your configuration active devices under aria Sound Set?
    I have Sibelius 6.2 with Garritan Personal Orchestra 4.0 and Garritan JABB 3.0.

    If show content of Sibelius app, you should find "Garritan JABB 3.0.xml" in Contents/Components/Sounds .

    If you don't have this file, it is normal you don't see it in the Sound Set drop down menu.

    You can PM me you e-mail address so I can send you the xml file.
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •