• Register
  • Help
Results 1 to 6 of 6

Topic: problem with groove envelopes in omnisphere

Share/Bookmark
  1. #1

    problem with groove envelopes in omnisphere

    i just got the new update for omnisphere and i am trying to use groove envelopes with rmx but whenever i drop a midi file on to an envelope all it does is turn the first step of the envelope into a spike.

    Live 8
    PC

  2. #2

    Re: problem with groove envelopes in omnisphere

    contact support and attach the midi file in the email.

    info@spectrasonics.net

  3. #3
    Senior Member
    Join Date
    Jul 2007
    Location
    Stoke on Trent, UK
    Posts
    194

    Re: problem with groove envelopes in omnisphere

    Just a thought - which mode are you using in RMX when you drop the midi file over?
    You need to be in slice mode not groove mode.
    I reckon that's your problem because the same happened to me.
    Neil B
    Pentium 4 PC Windows XP Home 32 bit 3.6 Ghz, Omnisphere, Stylus RMX, Trilian, Kontakt 3, GPO 3, EWQLSC, Scope Pulsar II, Cubase 4.5

  4. #4
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: problem with groove envelopes in omnisphere

    Eric, you have just provided basscrime with an answer re the initial question, so I was wondering if you or someone else who knows would have a minute to respond to a related question? The other day I was, for the first time, preparing my own MIDI file (in Cubase) to use in Time Designer, and I then noticed that I couldn't import it into Stylus. That got me thinking about the file itself. Does the file have to meet certain criteria? Here's what I eventually found that I had to do to be successful:
    a) I first noticed that Cubase was exporting the MIDI file as type 1 so I changed it to "type 0".
    b) The file extension generated was .midi and I found I had to change it to ".mid"
    c) A file that was only one bar long ended up being too short when imported, so that suggested that a file needs to be 2 bars long before exporting.

    So through trial and error, I was successful, but then wondered if that information had already been provided somewhere. I only had time for brief look, but didn't find it. Will have a look again later today when I'm back in the studio, but does anyone know if this is mentioned somewhere in an FAQ or the Stylus help file? Cheers................frank
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  5. #5

    Re: problem with groove envelopes in omnisphere

    thank you nailb i switched to slice mode an it is now working perfectly.

  6. #6
    Senior Member
    Join Date
    Jul 2007
    Location
    Stoke on Trent, UK
    Posts
    194

    Re: problem with groove envelopes in omnisphere

    No problem
    I was a bit tentative in my reply because of Eric's advice - I was surprised that he hadn't latched onto it.
    Glad to help
    Neil B
    Pentium 4 PC Windows XP Home 32 bit 3.6 Ghz, Omnisphere, Stylus RMX, Trilian, Kontakt 3, GPO 3, EWQLSC, Scope Pulsar II, Cubase 4.5

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •