• Register
  • Help
Results 1 to 2 of 2

Topic: GigaStudio 3 quit working.

  1. #1

    GigaStudio 3 quit working.

    Hello all.
    I hadn't used GigaStudio in a while, and for a long time when I would start up my computer I would get a message something like, "System has recovered from a serious error. Do you want to uninstall (or disable) all drivers related to giga technology?". Of course, to do anything, you had to say "Yes". Anyway, I recently tried to get Giga back up and running, and it won't start. Just hangs up on the splash screen. Everything else will work fine, meanwhile. Have to go to Task Manager to quit gstudio.exe.

    I've tried completely uninstalling and reinstalling several times, including the Tascam US-122 interface drivers. The Diagnostic print-out is unintelligible, except that there are things it can't seem to find in order to run, but doesn't say what.

    Previously, it worked great on this machine. I haven't changed any components, or upgraded memory or anything like that that might mess with the licensing. I can't even get to the licensing part. All I can get is the splash screen.

    Any help at all?
    Thanks in advance.

  2. #2

    Re: GigaStudio 3 quit working.

    I actually got GS3 re-installed after several hours of trying and looking for information. I had to run Gigaclean from the install "utils" folder, and that seemed to do the trick. Everything seems to work fine.
    Things seem to always start working after I make a post asking for help! Kind of like finding a tool you know you have, but only after you buy another one!

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts