• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: EWQL Goliath?

Share/Bookmark
  1. #1

    EWQL Goliath?

    Finally got my studio unpacked!

    She's been in boxes while the Air Force moved me and the fam.

    I just tried to install EWQL Goliath several times and it keeps failing the installation.

    I'm using Snow Leopard, most recent update, in 64 bit mode, normal install with library default changed to my Sample Drive.

    Any ideas?

    Thanks
    Mac Pro 8-Core, Logic 9, Ableton 8, Omni, RMX, Komplete, Samples-n-Samples, Speak-n-Spell, Schroeder's Piano, Mcpherson Guitars, and a Partridge Family 8-Track

  2. #2
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: EWQL Goliath?

    Unable to reach the EWQL forum for support??

    In any case, c/o this thread:
    http://www.-forums.com/showthread.ph...lay+64+bit+Mac

    Note: Play is still a 32 bit application on Mac. They have implemented a 64 bit daemon that allows us to access more memory than otherwise possible in a 32 bit application. The daemon is called "PLAY Memory Server" and is automatically running all the time.

    Re. Installation:
    Regarding Snow Leopard Mac OS 10.6 compatibility with the EastWest PLAY Engine:

    IMPORTANT! INSTALLER ISSUE:

    We are aware that some PLAY products fail during the disc #1 installer process on Snow Leopard. The workaround to this is to download our latest Play Software Update from our UPDATES page, run that and select all desired products. Once that completes, install the 'Library' portion from the disc #1 installer. This will work fine and also get you up to date on your Play software. If you have any troubles please contact Tech Support for assistance.

    OTHER COMPATIBILITY INFORMATION:

    We are currently testing PLAY in Snow Leopard, the current version (Play 1.2.5) is not officially compatible, this does not mean that it doesn't run... it simply means that we cannot guarantee compatibility until testing completes and we make any required fixes.

    We will release an update after testing this shortly that will be officially compatible, however we don't recommend upgrading yet if stability is your main concern. Please stay tuned to our updates page for this:

    http://www..com/updates.php

    Please also make sure that your host software is supported as well, as many of the major hosts are not yet compatible and are working on updates for this. We cannot ensure compatibility in a host that itself is not yet compatible.

    All this info is available for Play users on that 'other' forum.............playz
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  3. #3

    Re: EWQL Goliath?

    AFAIK you need to run Logic in 32 bit to validate a 32 bit plugin.
    Afterwards you can switch back to 64 bit!

  4. #4

    Re: EWQL Goliath?

    Thanks for the replies!

    I'll give it a whirl.
    ~C
    Mac Pro 8-Core, Logic 9, Ableton 8, Omni, RMX, Komplete, Samples-n-Samples, Speak-n-Spell, Schroeder's Piano, Mcpherson Guitars, and a Partridge Family 8-Track

  5. #5

    Re: EWQL Goliath?

    Thanks for the suggestions,

    I rebooted in 32 bit and everything worked after that.

    Prior to posting this thread EWQL's website wasn't allowing me to create an account so I threw the question out on this forum.

    Thanks again,

    ~C
    Mac Pro 8-Core, Logic 9, Ableton 8, Omni, RMX, Komplete, Samples-n-Samples, Speak-n-Spell, Schroeder's Piano, Mcpherson Guitars, and a Partridge Family 8-Track

  6. #6

    Re: EWQL Goliath?

    Quote Originally Posted by bigcohoona View Post
    Thanks for the suggestions,

    I rebooted in 32 bit and everything worked after that.

    Prior to posting this thread EWQL's website wasn't allowing me to create an account so I threw the question out on this forum.

    Thanks again,

    ~C

    I love happy endings




    keep creating




    novaburst




    Gigabyte EP43UD3L. Core2Duo3gighz6MBcatch.ram 6gighz DDR800hz.seagate1500TBHDD Soundcard:M-AUDIO Fasttrack Pro USB. OS windows764bit.Host Cubase5update. Wavelabstudio 6. Hypersonic with modules. Omnisphere. VST sound collection
    Hardware:dual monitors. controlFreek 16 channel. Samson Cvalve. BasePodLine6. BEHRINGER 8channal mixer.NAD AMP. JBL speakers.Instruments: yamahaP80. yamahaSY35. fender strat. washburn acustic guitar, main intrument: yamaha six stringTBR base guitar.

  7. #7

    Re: EWQL Goliath?

    Yup, that's the deal. You have to run the updater after every Play install and you have to select every Play product you have installed already. I think somehow the new install overwrites all the other Play versions to the older version....and then it crashes on install with Snow Leopard.

    A bit quirky but once you do this every time it is a breeze and the 2.0.9 updater only takes a few short moments to install.
    2.66GHz MacPro Quad|6GB RAM|OSX10.6.4| 2.4 GHz MacBook Pro|4GB RAM|OSX 10.6.4|Pro Tools 9 w/CPTK|Digi 002R, Eleven Rack, MBox2 Mini|Garritan-GPO4, J&BB| Reason 4|Spectrasonics-Omnisphere, Stylus RMX, Trilian|Drumcore3, Discrete Drums|Toontrack-Superior Drummer, EZ Drummer|Sibelius 6|Izotope-Ozone4, RX2|String Studio|EastWest-Silk, VOP, Symphonic Choirs, RA, Gypsy, Stormdrum2, Fab Four|Reaper|

  8. #8
    Thanks again for all the help,

    Was able to get everything up and running. EW has some beautiful instruments...and I've heard Goliath is a bit "dated", I'm loving it.

    I also just purchased Storm Drum 2. Fantastic. I do wish that they had a Kontakt version, I like keeping everything under the same roof. Although I guess I could load it up into Kore if I really wanted.

    Anyway, Thanks again....the 2.0.9 update stopped the crashing issues in 64 bit.

    big~C
    Mac Pro 8-Core, Logic 9, Ableton 8, Omni, RMX, Komplete, Samples-n-Samples, Speak-n-Spell, Schroeder's Piano, Mcpherson Guitars, and a Partridge Family 8-Track

  9. #9
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: EWQL Goliath?

    Re: " I do wish that they had a Kontakt version".
    --They did have one for a few years, before Play was developed, but EWQL decided to not utilize Kontakt anymore. Many people are still using the original StormDrum; it's just not compatible with Play.
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  10. #10

    Re: EWQL Goliath?

    EWQL recently had some 1/2 off deals going.Maybe still even. They are definitely trying to get the product out there. I hope it does not mean they are dumping to make way for new product.StormDrum2 is cool.
    2.66GHz MacPro Quad|6GB RAM|OSX10.6.4| 2.4 GHz MacBook Pro|4GB RAM|OSX 10.6.4|Pro Tools 9 w/CPTK|Digi 002R, Eleven Rack, MBox2 Mini|Garritan-GPO4, J&BB| Reason 4|Spectrasonics-Omnisphere, Stylus RMX, Trilian|Drumcore3, Discrete Drums|Toontrack-Superior Drummer, EZ Drummer|Sibelius 6|Izotope-Ozone4, RX2|String Studio|EastWest-Silk, VOP, Symphonic Choirs, RA, Gypsy, Stormdrum2, Fab Four|Reaper|

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •