• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Topic: ARIA Player - Vista - Blue Screen of Death

Share/Bookmark
  1. #1

    Question ARIA Player - Vista - Blue Screen of Death



    Hi All,

    Has anyone experienced a BSoD after installing ARIA GPO4 upgrade on Vista? I have uninstalled and reinstalled it twice now. But, every time I try to run the player as standalone, my whole PC crashes. I got it to run as a VST, but can't seem to use my activation-key-png while running in that mode.

    When, I simply double-click the ARIA Player icon. Wait about two seconds. BOOM! BSoD.

    Everything I have is up to date I think, drivers etc. I am going to check now after posting this.

    Any one have an idea? Experienced the same thing...?

    Take care and thanks in advance for any help.

  2. #2

    Re: ARIA Player - Vista - Blue Screen of Death

    Hi

    Did you always use the same standalone ARIA Player (32bit vs 64bit)?
    BSOD's can only be caused by bad drivers. We dont remember
    changing anything regarding drivers in the ARIA Player Update.

    can you use the report technical issue tool?
    David Viens, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  3. #3

    Re: ARIA Player - Vista - Blue Screen of Death

    Hello,

    Sorry, I meant soundcard drivers, etc. I am using Vista 32-bit with SP2.
    How do I use the report technical issue tool?

    Thanks.

  4. #4

    Re: ARIA Player - Vista - Blue Screen of Death

    Quote Originally Posted by philip77 View Post
    How do I use the report technical issue tool?
    StartMenu > Programs > Garritan ARIA Player > Generate logs (previously called Report Technical Issue)
    Pascal Maheux, Plogue Art et Technologie Inc.
    Montréal. http://www.plogue.com

  5. #5

    Re: ARIA Player - Vista - Blue Screen of Death

    Just to reiterate what David said, a blue screen means you've got some buggy driver on your system, and it's crashing the whole system when accessed. The reason the crash would happen in association with running the stand-alone GPO4 is very likely that GPO4 asks Windows to access hardware on your system, and the driver for that hardware then crashes the computer with a blue screen as soon as it gets the access request.

  6. #6

    Re: ARIA Player - Vista - Blue Screen of Death

    Thanks,

    Okay, I have created the log file. I will send it to support. But, I have this dreaded feeling it's not going to fix the problem any time soon.

    Just curious why it runs fine as a VST, but not as Standalone. Any ideas?


    Take care,
    Philip

    PS: My audio card is M-Audio. Everything else seems to work fine except the ARIA Player in Standalone. This is weird...

  7. #7

    Re: ARIA Player - Vista - Blue Screen of Death

    Quote Originally Posted by philip77 View Post
    Just curious why it runs fine as a VST, but not as Standalone. Any ideas?
    The crash is no doubt linked to the standalone code which talks to the driver.
    Each application that talks to audio drivers get risk of falling into weird driver bugs.
    David Viens, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  8. #8

    Re: ARIA Player - Vista - Blue Screen of Death

    I have the exact same problem as the op - it runs fine in VST mode, but crashes with BSOD as soon as I execute the standalone player. I am using an HP with a quad core, Vista SP2, Tascam US-1641 with the latest drivers. This is the only BSOD i get and I have tons of other soft synths and programs that don't crash. Any help would be appreciated. Is the BSOD a problem on XP as well?

    Cheers

  9. #9

    Re: ARIA Player - Vista - Blue Screen of Death

    I forgot to mention that I am using 32-bit versions. No 64-bit stuff.
    Processor is an Intel Quad Core 6600, Sonar 8.5.3 Producer Edition. I bought this as a special deal between Garritan and Cakewalk. Love the program, but wish I could use it in standalone mode too.

    Regards

  10. #10

    Re: ARIA Player - Vista - Blue Screen of Death

    I have sent an email with the Aria logs attached to it. I had to use my own email client since I don't use the Outlook Express. I was able to copy the info over as well as the attachment so I hope that this will help track the problem down.

    Again, thanks.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •