• Register
  • Help
Page 1 of 4 1234 LastLast
Results 1 to 10 of 35

Topic: Aria Mixer Keeps Resetting On Playback

Share/Bookmark
  1. #1

    Aria Mixer Keeps Resetting On Playback

    Why is it that having used Aria's sliders to balance the instruments loaded into the player, the sliders reset themselves when restarting playback?

    I have checked the MIDI data in Sonar and nothing has crept in that would cause this. In Kontakt 4 there was a box I could clear to stop the MIDI controllers resetting the levels .. or something like that. Is there a similar setting somewhere in Aria?

    I know I can Use Finale's or Sonar's mixers but there are times when I would prefer to use the player's mixer.

    So, please, what can I do to keep my mix in Aria?

    Thanks.
    Michael
    Patience is a virtue, sensitivity is a gift

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,044

    Re: Aria Mixer Keeps Resetting On Playback

    It sounds like Sonar is resetting them. I disable the volume and pan settings for the ARIA channels in Sonar and I haven't had any issues with them resetting.

    Jim

  3. #3

    Re: Aria Mixer Keeps Resetting On Playback

    Haydn said:
    I disable the volume and pan settings for the ARIA channels in Sonar and I haven't had any issues with them resetting.
    And how do you do that? I am curious and would like to know.

    Thanks
    [Music is the Rhythm, Harmony and Breath of Life]
    "Music is music, and a note's a note" - Louis 'Satchmo' Armstrong

    Rich

  4. #4

    Re: Aria Mixer Keeps Resetting On Playback

    If i correctly remember, right click on the volume slider of the midi track and you would be able to disable it.
    Marcelo Colina

  5. #5

    Re: Aria Mixer Keeps Resetting On Playback

    Thanks marce for the info. I had never thought to do something like that and always used sonar settings for volume, pan etc. This gives one more option.
    [Music is the Rhythm, Harmony and Breath of Life]
    "Music is music, and a note's a note" - Louis 'Satchmo' Armstrong

    Rich

  6. #6

    Re: Aria Mixer Keeps Resetting On Playback

    I saw this question earlier - darn me but I can't remember how to disable that. Right click on the fader strip in Sonar doesn't do it.

    Waiting for Haydn to come back and explain.

    I don't touch the mixer in Aria, wanting all my control to occur in Sonar, hence my vagueness on this. I use default Aria settings, leave controls on the MIDI channels alone in Sonar, which is panned center, full volume. All the rest I do with Audio, except of course there's tons of the instrument MIDI parameters, cc1, vibrato, whatever else.

    Not long ago the same question came up in one of the Tech Forums - but I couldn't find the thread just now.

    Randy

  7. #7
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Aria Mixer Keeps Resetting On Playback

    Hi Michael,

    Happy Easter!

    In know in the past with older versions of Sonar, there was a setting in SONAR which would cause the Mod Wheel Data to reset to "0" whenever you hit stop. You can try this:

    Select the "Options | Project" menu
    Click the "Midi Out" tab on the dialog
    Uncheck "Zero Controllers When Play Stops"

    Maybe this will work with your version of Sonar.

    Gary

  8. #8

    Re: Aria Mixer Keeps Resetting On Playback

    Gary! Checking the Forum one last time night--What a great surprise to see you here.

    Yes, the "re-set to Zero" is still a function in Sonar and has to be un-checked for any project using Garritan Libraries, otherwise our tracks would always being going silent when we start and stop - CC1 would be taken down to zero.

    But what Michael's issue is that in Sonar's MIDI tracks, the mixer modules control Aria's mixer. It over-rides Aria's controls, so that no matter what settings you have in your Aria Mixer, the default "center" and MIDI volume of 100 will be sent to it via Sonar, erasing settings a user's tried to set up in Aria.

    I use Aria, and Kontakt before it, only as an audio engine to get my instruments sounding off in Sonar. I do all settings in Sonar - But some people, naturally enough, want to work with Aria's mixer.

    There is some setting--I just can't remember what it is, which will stop Aria's mixer from being taken over by Sonar--It's not in Aria, but in Sonar. In Kontakt, we turned off the CC7/CC10 control inside Kontakt itself.

    If you see this, please say Hi to Marianne for me and Kate. Thinking of her every day.

    Randy

  9. #9
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,470

    Re: Aria Mixer Keeps Resetting On Playback

    This thread is of interest to me as well. The mixer settings in both Aria and Finale keep resetting every time I play the music selection. I hope someone has an answer for me too. I do not use the Cubase Studio 5 because I have not yet been able to load the samples into it.

  10. #10

    Re: Aria Mixer Keeps Resetting On Playback

    Quote Originally Posted by Garritan View Post
    Hi Michael,

    Happy Easter!

    In know in the past with older versions of Sonar, there was a setting in SONAR which would cause the Mod Wheel Data to reset to "0" whenever you hit stop. You can try this:

    Select the "Options | Project" menu
    Click the "Midi Out" tab on the dialog
    Uncheck "Zero Controllers When Play Stops"

    Maybe this will work with your version of Sonar.

    Gary
    Well ..... what a wonderful surprise to see you here Gary.

    Thank you for your suggestion. I had tried that but to no avail. I'm sure we'll find the answer.

    More importantly, fondest wishes to yourself, Marianne and Kate and a very happy Easter.
    Michael
    Patience is a virtue, sensitivity is a gift

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •