• Register
  • Help
Results 1 to 7 of 7

Topic: Missing sounds on Omnisphere

  1. #1

    Missing sounds on Omnisphere

    Hello to all ,

    I'm a new user of Omnisphere, Trillian & RMX.
    I am having two problems with Omnisphere.
    1. Some patches will not load ( mostly Keyboard based patches )
    I get the message
    Cannot load soundsource from directory " Core Library" File Denoise.zmap may be missing or corrupted. Try refreshing soundsource browser.

    2. Trillian patches will not load , file format not recognized ? Permissions ? another product ?

    Any help would be fantastic...

    Running on iMac 2.8 i7 8GB ram Protools 8.0.3 with all spectrasonics updates

    Thanks in advance for any ideas & help


  2. #2

    Re: Missing sounds on Omnisphere

    I had a similar problem and re-installing the library patch cured it. As a consequence you will have to re-authorize.

  3. #3

    Re: Missing sounds on Omnisphere

    Thanks Meyo,
    I have reinstalled once sofar & may have to again as you suggest, but as you know it's a big install.



  4. #4

    Re: Missing sounds on Omnisphere

    The first problem sounds like an incomplete install or you need an update. Use the Check For Updates button to see if you're missing an update.

    The second problem means you need to authorize Omnisphere to use Trilian sounds. Follow the instructions on the splash screen to authorize.

    - Glenn

  5. #5

    Re: Missing sounds on Omnisphere

    I was referring to just re-installing the patch. If you are re-installing the whole package over and over, then you may be re-creating the same issue each time. I, like you, am a new user and I bought and installed all three libraries at the same time. After I installed the Omnisphere DVDs I installed the latest patch which happened to come out that day. I had the exact same issue and fixed it by reinstalled the Omnisphere Patch Library Update only, not the software update.

  6. #6

    Re: Missing sounds on Omnisphere

    Thanks Meyo & Glenn for your help.

    Some moving of folders seemed to cause Omnisphere to start up with the Trillian authorization button on screen.
    The missing patches was a bit more tricky. Comparing all the .db files in the steam folder with those on the disks showed up a difference in Phychoacoustic 01.db. In the steam folder it was 2.59Gb and on install Disk 6 it was over 7 Gb.....problem solved , my copy of Disk 6 is faulty & will need to replace it some how.

    Thanks again for your help

    All the best


  7. #7

    Re: Missing sounds on Omnisphere

    Still on the missing sounds issue,
    I've installed updates up on my omnisphere and it doesn't load any of the Bob Moog's and VIP's soundsources, it says that it cannot load soundsource...(soundsource name) because directory Bob Moog or VIP library not found.

    Help please

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts