• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Topic: How is the Omni v1.2 software running for you?

Share/Bookmark
  1. #1

    How is the Omni v1.2 software running for you?

    I was going to take a glance at the beta forum before I installed the update, to see what bugs I might encounter, but it seems the forum was taken down.

    So if you've installed the update, post your specs here and how it's running for you, to help everybody out!

    I've been running Pro Tools relatively crash free recently (except for 5 straight crashes today from some DrMS inserts, ha!), and with a major overhaul like this Omni update, I'd like to be sure that'll run smoothly

    So how is the update working out for everybody? I'm very excited for the extra ram access and 200+ new patches

  2. #2
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: How is the Omni v1.2 software running for you?

    On an old AMD 4000+ single core with 3GB of ram.

    I've only done a quick test using a multi with 8 patches and using it in live mode, but performance is good. I've very pleased.

  3. #3

    Re: How is the Omni v1.2 software running for you?

    I'm on Pro Tools 8.0.1.cs1, 003, iMac, 2.31 Ghz, 3 GB,..

    The latest software seems to be a little unstable - having had a few crashes even with the highest buffer settings.

    Also, the quick sample button does not stay blue after pressing and loads full samples. Very frustrating when trying to search for a sound.

    Otherwise the new patches are more than welcome and hopefully they will keep on coming !

    RIchard P

  4. #4

    Re: How is the Omni v1.2 software running for you?

    Omni 1.2 crashed two times to me...the other versions were more stable

  5. #5

    Re: How is the Omni v1.2 software running for you?

    An Omnisphere crash is an extremely rare circumstance. If you believe you've experienced an Omnisphere crash, please contact tech support immediately with the details.

    support.spectrasonics.net

    -Glenn

  6. #6
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: How is the Omni v1.2 software running for you?

    Running extremely well here, and no crashes or problems.......playz
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  7. #7

    Re: How is the Omni v1.2 software running for you?

    1.2 works like a charme on my 8core!

  8. #8

    Re: How is the Omni v1.2 software running for you?

    Quote Originally Posted by Hans Scheffler View Post
    1.2 works like a charme on my 8core!
    Quote Originally Posted by playz123 View Post
    Running extremely well here, and no crashes or problems.......playz
    Quote Originally Posted by lucaprocubase View Post
    Omni 1.2 crashed two times to me...the other versions were more stable
    What are your computer and DAW specs? It's hard to know if we'd have a similar experience without them!

  9. #9
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: How is the Omni v1.2 software running for you?

    Re: "What are your computer and DAW specs?"
    ---You could find that out by simply reading the signature file in my post above.....or below this message too, of course. .......playz
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  10. #10

    Re: How is the Omni v1.2 software running for you?

    2,8 ghz 8core macpro with 10 gb ram and 6 TB HD running 10.6.1 and Logic 9.1

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •