• Register
  • Help
Results 1 to 4 of 4

Topic: Recovering from total meltdown

  1. #1

    Recovering from total meltdown

    Sooner or later, XP Pro decides to die - and mine died on me last week. An effort at a repair reinstall failed, and it was necessary to wipe the slate clean, so to say, and reinstall everything from scratch.

    I need to re-establish my basic GPO environment such that I can reinstall Sibelius 5 (last version). I already have ARIA and Sibelius 6, but have too much work in Sibelius 5 to simply let it go.

    I've tried reinstalling GPO, but although the reinstall worked, I can not register it, therefore, it is useless to me right now.

    I am in the midst of some critical professional work (a premiere coming up in weeks) and need to get myself up and running prestissimo.

    This is probably not a thread for public discussion, but I am trying to contact whomever I can to resolve this.

    Please help!

    Many thanks-

    Avrohom L.

    Please contact me directly at music613@cyburban.com or at the published phone #s

  2. #2

    Re: Recovering from total meltdown

    Welcome to the world of DRM. Enjoy your stay. Good thing the pirates aren't inconvenienced.

  3. #3

    Re: Recovering from total meltdown

    If you are using GPO4 with the ARIA engine you can simply drag and drop your GPO keycard/license file back ontop of the user interface.

    If you lost this file you should be able to log into your account here and download it again:


  4. #4

    Re: Recovering from total meltdown

    At risk of staying on topic, let me offer this advice:

    Try downloading the latest authorization applet from the NI web site and authorizing from that, rather than the one that came with GPO. It's still a pain, but a little less so.

    (And don't try to update the authorization app from within the old version of that app. It may be possible, but I've never been able to get that to work. The best practice is to download the latest version from their web site and install it clean. In fact, I'd remove the old app completely before doing this. Not GPO, just that app that authorizes it. That's usually the source of the problem, in my humble experience.)

    Allegro Data Solutions

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts