• Register
  • Help
Results 1 to 3 of 3

Topic: Is GPO 4 compatible with 10.4 and Logic 7.2 ?

Share/Bookmark
  1. #1

    Is GPO 4 compatible with 10.4 and Logic 7.2 ?

    Hi there,

    I was wondering if GPO 4 is compatible with Logic 7.2 for the mac 10.4.11.

    Any help would be most appreciated.

    Thank you!

  2. #2

    Re: Is GPO 4 compatible with 10.4 and Logic 7.2 ?

    <Disclaimer: I use macs often for audio, but not Logic. I use GPO4 on Windows>

    It runs on Leopard, so I imagine it's fine on Tiger too. It loads as an Audio Unit so Logic 7 will be perfectly happy.

    Judging by the lack of support requests in these categories, you shouldn't have much difficulty setting it up.

    Hope this helps,
    Reegs

  3. #3

    Re: Is GPO 4 compatible with 10.4 and Logic 7.2 ?

    Quote Originally Posted by FantasticNinety View Post
    Hi there,

    I was wondering if GPO 4 is compatible with Logic 7.2 for the mac 10.4.11.

    Any help would be most appreciated.

    Thank you!
    I am currently running it on Tiger in Logic Express with no problems.
    Cheers!
    Paula

    Remember to Play www.thepunkduck.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •