• Register
  • Help
Results 1 to 4 of 4

Topic: Omnisphere: Can't save patches

  1. #1

    Omnisphere: Can't save patches

    Hi - wondered if I could beg a little help.

    Whenever I try and save a patch from within Omnisphere's GUI (using the disk icon top left) I get prompted to "select a category folder" or "create a folder in the user folder and select that folder".

    I have tried both of these, but no matter what folder I try and save into, I am always greeted with the same notice ad nauseam. As a result I have so far been unable to save any patches and am having to work saving entire sessions every time I modify a patch.

    Please can somebody suggest what the issue might be. I've tried modifying the properties of the folder on the hard drive, but this made no difference.

    Many thanks in advance for any help.


  2. #2

    Re: Omnisphere: Can't save patches

    Sorry to Bump this, but I've still found no solution.

    I'm happy to email Spectrasonics if anyone can provide an email address for tech support.

    Many thanks


  3. #3

  4. #4

    Re: Omnisphere: Can't save patches

    Many thanks Eric - email sent.


    Jules Bromley

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts