• Register
  • Help
Results 1 to 7 of 7

Topic: Anyone using Kontakt 4 on a G5?

Share/Bookmark
  1. #1

    Anyone using Kontakt 4 on a G5?

    The reason I ask is I have been trying to buy an upgrade from Kontakt 2 to 3, but they are no longer available anywhere; just the full version or the crossgrade which are more expensive. I could get the upgrade to Komplete which includes Kontakt 4 for $299 or less, but I am worried because the system requirements say you need an intel dual mac. I don't care if it is suppoerted or not as long as it works.

    I am running a G5 dual 2.7 with 8 gigs of RAM and the latest version of Leopard. I am currently running Logic 7, but I just bought the upgrade to Studio 2 as I have heard that it is working well on G5s even though it isn't supported.

    So I'd appreciate anyone with a G5 who can give me feedback on this. Thanks!

  2. #2

    Re: Anyone using Kontakt 4 on a G5?

    I guess I should ask it as a simple question:

    Will Kontakt 4 run on a G5? Period. I want to know if it is physically possible not if it is supported or not. Otherwise, I have to find some way to get from Kontakt 2 to 3 even through the upgrade path doesn't exisit anymore. A lot of the new libraries that I want to buy, like LASS, require Kontakt 3.

  3. #3

    Re: Anyone using Kontakt 4 on a G5?

    You should download and install the free Kontakt-Player4 and see is it works on your machine.
    Its technically the same as the full version.
    http://www.native-instruments.com/#/...ontakt-player/

    Chris Hein
    Chris Hein - Horns / Chris Hein - Guitars / Chris Hein - Bass
    http://www.chrishein.net

  4. #4

    Re: Anyone using Kontakt 4 on a G5?

    from the NI Website:



    Windows® XP (SP2, 32bit) / Vista® (32/64 Bit), Windows 7® (32/64 Bit), Pentium® or Athlon XP 1.4 GHz, 1 GB RAM
    Mac OS® X 10.5 or higher, Intel® Core™ Duo 1.66 GHz, 1 GB RAM

  5. #5

    Re: Anyone using Kontakt 4 on a G5?

    From the NI forum:
    ... I am using a PowerBook G4, under OS 10.5.8, but KP4 does not support non-intel Macs. I tried to install it, just for kicks, and a warning comes up that I have a "non-Intel" processor. ...

  6. #6

    Re: Anyone using Kontakt 4 on a G5?

    Nickie's quote was correct. It wouldn't even let me install it on my system--got the same error message. I did manage to get a copy of 3.5 so I guess that will have to do until I upgrade my computer. Kind of a bummer as I am sure I am not the only one out there still using a G5. At least I can play LASS and some of the other libraries that don't support K2.

  7. #7

    Re: Anyone using Kontakt 4 on a G5?

    K3.5 is a very stable version and pretty much all libraries run in K3.5
    K4 has new features which are so complex, that it will take some time
    until new libraries or updates will be K4 only.

    A year passes, a new year comes
    A computer passes and a new computer comes.
    And with it loads of new software, new OS, new manuals ...
    A new level of production - but -

    The compositions stay the same.

    :-)

    Happy new versions 2010

    Chris Hein
    Chris Hein - Horns / Chris Hein - Guitars / Chris Hein - Bass
    http://www.chrishein.net

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •