• Register
  • Help
Results 1 to 3 of 3

Topic: Sonar 6, GPO Kontakt 2, export to WMP file, no audio

Share/Bookmark
  1. #1

    Sonar 6, GPO Kontakt 2, export to WMA file, no audio

    Hi, all. It's been a while since I've used GPO and I may be missing something basic here but can someone point me in the right direction? I have a single MIDI track an one instance of Kontakt 2 with GPO set for the full Steinway. It plays fine in Sonar but when I export it to a WMA file there is no audio. I set it for 16 bit. Can anyone point me in the right direction? I'm using windows XP and Sonar 6 Producer. I know I've done it before but can't figure out why it's not working. Also, it seems to sound a bit underwater as played through Kontakt 2. Is there reverb or something built into Kontakt 2? I remember GPO 1 to have dry sounds. Thanks.~Eric

    Update - Okay, I figured it out. Seems the volume on Windows Media Player was muted. Oh well. Sounds good now.

  2. #2

    Re: Sonar 6, GPO Kontakt 2, export to WMP file, no audio

    Hello Eric,

    Before exporting your file, did you go to 'Edit-Select-All'? If you missed this step then you had nothing selected to export.

    Hopefully that should do it.

    Good luck.
    Michael
    Patience is a virtue, sensitivity is a gift

  3. #3

    Re: Sonar 6, GPO Kontakt 2, export to WMA file, no audio

    Quote Originally Posted by ofafeather View Post
    Update - Okay, I figured it out. Seems the volume on Windows Media Player was muted. Oh well. Sounds good now.
    Oooops .. I missed your update.

    Glad it's working now.
    Michael
    Patience is a virtue, sensitivity is a gift

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •