• Register
  • Help
Results 1 to 7 of 7

Topic: Logic Pro 9 - loading GPO instruments problem

Share/Bookmark
  1. #1

    Logic Pro 9 - loading GPO instruments problem

    Greetings forum members,

    I just purchased GPO and installed the Aria Player and GPO 4.
    GPO Instruments load into the I/O insert however when I
    choose an instrument such as a solo violin stz file I get a
    warning message with a triangle ! logo saying "Instrument Parser
    .... not defined!"

    Any suggestions in helping me get the Aria Player working would be
    much appreciated. Thanks.

  2. #2

    Re: Logic Pro 9 - loading GPO instruments problem

    This is odd. When I open the Aria player plugin, I find a menu that does not contain a "solo violin stz file". You know you have to click on the word "empty" in a slot to get to the menu (and then down to GPO > Standard > etc.)?
    Theo

  3. #3

    Re: Logic Pro 9 - loading GPO instruments problem

    Here's a fuller overview:
    I have my MIDI cable plugged directly into my MacBook Pro because
    I am using an Apogee Duet for my interface.

    1) I click the I/O insert in Logic Pro 9's channel strip and the Aria Player
    appears.
    2) I click "empty" and then "import" and GPO instrument folders appear
    3. I click the first selection in "Violins" which is named
    "Violin 1 Gagli Pizz Solo.sfz"

    The horizontal volume bar shows a response in the "Instr." - but doesn't show a response in the vertical channel strip in the Logic arrange window -
    and there is no sound - which is strange because the MIDI does work perfectly with the Logic instrument plug-ins.

    I checked the Aria Player "Preferences" and the Aria Player is checked.


    Quote Originally Posted by FLWrd View Post
    This is odd. When I open the Aria player plugin, I find a menu that does not contain a "solo violin stz file". You know you have to click on the word "empty" in a slot to get to the menu (and then down to GPO > Standard > etc.)?

  4. #4

    Re: Logic Pro 9 - loading GPO instruments problem

    You shouldn't click import. I don't know what it does, but I've never used it. Here's a picture of what it looks like when I choose an instrument (click the link; it's the stand-alone player, but the two are completely identical). If your menu is empty where the picture shows "GPO", that is probably because the installation went wrong, or you (accidentally) moved the directory containing the samples after installation, or perhaps it's a permissions thing.
    Theo

  5. #5

    Re: Logic Pro 9 - loading GPO instruments problem

    Thanks so much for sending the photo with the detailed diagram.
    I will try it out immediately.


    Quote Originally Posted by FLWrd View Post
    You shouldn't click import. I don't know what it does, but I've never used it. Here's a picture of what it looks like when I choose an instrument (click the link; it's the stand-alone player, but the two are completely identical). If your menu is empty where the picture shows "GPO", that is probably because the installation went wrong, or you (accidentally) moved the directory containing the samples after installation, or perhaps it's a permissions thing.

  6. #6

    Re: Logic Pro 9 - loading GPO instruments problem

    Voila! It works perfectly! I was so close but so far! Thank you so much for
    your help! (when I saw the "Standard" next to "Notation" I wrongly figured
    that both were notation tabs) Thank you so much again! I really appreciate
    you taking the time to help me.

    Quote Originally Posted by jpcompton View Post
    Thanks so much for sending the photo with the detailed diagram.
    I will try it out immediately.

  7. #7

    Re: Logic Pro 9 - loading GPO instruments problem

    You're welcome. Also, do check the manual, it's in the archive you downloaded, but it did not get installed in the Garritan or Aria folder, and it's full of useful information. Very, very full...
    Theo

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •