• Register
  • Help
Results 1 to 8 of 8

Topic: Onmi update 1.1 - can't 'clear patch' anymore

Share/Bookmark
  1. #1

    Onmi update 1.1 - can't 'clear patch' anymore

    Hi,

    After the 1.1 Onmi update i can't 'clear patch' anymore, and 'clear multi' gives me a error message - cannot open Multi M:\STEAM\Omnisphere/Default/initial.mlt-omn

    anyone else having this problem?

  2. #2

    Re: Onmi update 1.1 - can't 'clear patch' anymore

    in cubase 5.0.1 and win xp 32 bit sp3, clear patch and clear multi do not not work in omni 1.1.3c. But no crashes here just nothing happens.

  3. #3

    Re: Onmi update 1.1 - can't 'clear patch' anymore

    Quote Originally Posted by neil1000 View Post
    in cubase 5.0.1 and win xp 32 bit sp3, clear patch and clear multi do not not work in omni 1.1.3c. But no crashes here just nothing happens.

    oops sorry - double negative; change to "do not work"

  4. #4

    Re: Onmi update 1.1 - can't 'clear patch' anymore

    Quote Originally Posted by neil1000 View Post
    oops sorry - double negative; change to "do not work"
    Whenever someone mentions "double negative" I immediately think of these:
    Double Negative

    Sheesh...I've been working too hard and too long. Not enough time for my dear Omnisphere.
    Q6600 Quad Core 2.4GHz, 4GB RAM, E-MU 1616m audio interface, Cubase Studio 4.1.2, Windows XP Pro sp.3, Omnisphere, Atmosphere, Addictive Drums, Amplitube 2 + Jimi Hendrix, Monstrous

  5. #5

    Re: Onmi update 1.1 - can't 'clear patch' anymore

    Just redownload the update, apply it and the problem and another one one you have not yet found will vanish.

    Hippo

  6. #6

    Re: Onmi update 1.1 - can't 'clear patch' anymore

    dear Hippo,

    I might get roasted in Hell for this post. I read your response and thought - is the solution we double install 1.1.3c omnisphere and the problem goes away or is it something else; a word play on my accidentally posting a double negative and trying to correct my mistake.

    Then I thought are you Grand Master Hippo from the Cubase forum? If so you have forgotten more about music software that most of us can hope to learn in a lifetime. But from that forum


    x% you tell them off for not posting to the software help line
    y% you inform the forum you know the answer but you are not going to tell us
    z% and so small - you post the answer.

    So with a grain of hope I will try reinstalling the new Omni update.

    best wishes, Neil

  7. #7

    Re: Onmi update 1.1 - can't 'clear patch' anymore

    Dont forget to download the latest version first, it still has the same numbers but it is NOT the same as was originaly posted when released.

    Post back if it works

    Hippo

  8. #8

    Re: Onmi update 1.1 - can't 'clear patch' anymore

    Hi Hippo,

    you were correct - redownloading patch library 1.0.5 and reinstalling it solves the issues and allows clear multi, clear patch and clear layer all to work properly.

    Curiously just reinstalling the existing downloads did not work. redownloading and re-installing engine 1.1.3c does not work.

    Thank you so much for this help.

    Neil

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •