• Register
  • Help
Results 1 to 3 of 3

Topic: Snow Leopard Compatibility

Share/Bookmark
  1. #1

    Snow Leopard Compatibility

    As you all may know, Snow Leopard will be released on August 28th.

    Is GPO4 Snow Leopard compatible?

    I'm sure that there will be many others interested in my question so please give us answer ASAP.

    Thanks,

    Dave

  2. #2

    Re: Snow Leopard Compatibility

    Quote Originally Posted by daveporter View Post
    As you all may know, Snow Leopard will be released on August 28th.

    Is GPO4 Snow Leopard compatible?

    I'm sure that there will be many others interested in my question so please give us answer ASAP.

    Thanks,

    Dave
    Why the "ASAP"? We only had a stable build of 10.6 since a little more than a week ago.
    Yes it works
    David Viens, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  3. #3

    Re: Snow Leopard Compatibility

    The fact that you may have only had a final version of SL for a short time is precisely why I added ASAP (as soon as POSSIBLE).

    Thanks for the info.

    Dave

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •