• Register
  • Help
Results 1 to 5 of 5

Topic: can't capture audio at all

  1. #1

    can\'t capture audio at all

    apologies for the repetitiveness as I posted my problem a few weeks ago and its still not solved. Everytime I hit capture the screen freezes and reports \"explorer (not responding)\" when I hit control/alt/delete to find out whats going on. I\'m not using a sequencer at the same time but I get the same error message if I run giga with samplitude or wavelab

    my full setup at this time is:

    I\'m running giga 1.6 on win98 on a pII 350, gigabyte440bx with 128meg sdram

    yamaha ds2416 (without asio or direct x drivers)
    soundblaster awegold64
    creative36X cdrom

    seagate 6.4 UDMA 5400 for (operating system)
    seagate 6.4 UDMA 7200
    IBM 18.6gig 7200 at66 for gigsfiles (running as at33)

    all the usual tweaks using a wide variety of music software without out a hitch. everything seems to run fine except giga

    I have partitioned drives (using partition magic4) and get the same problems whichever drive I run gig on

    updating yamaha/soundblaster/matrox drivers and direct6 to 7a makes no difference

    can anyone see why I might be having a problem or shouyld just I just buy a proper sampler?



  2. #2

    Re: can\'t capture audio at all

    I suspect your problem may be your SB AWE64 Gold. I\'ve had problems with that card before, not only with GS but other apps as well. Remove it and all SB AWE64 driver files and then configure GS to output through the Yamaha. Since GS also outputs through the audio card while capturing to a file, it\'s probable there is a conflict occuring with the AEW64.

  3. #3

    Re: can\'t capture audio at all

    thanks for the suggestion kb and I have tried what you suggested but it made no difference at all I\'m afraid. I was really carful about removing every trace of the the awe too


    what really confuses me is that I seem to be the only person getting this and every other app runs fine on my setup, no problems at all.

  4. #4

    Re: can\'t capture audio at all

    I\'ve had various weird problems before with GS, including the \"Explorer not responding\" crash. The only thing that seemed to cure it was completely reinstalling Windows and GS and not installing certain programs (like Norton Anti-Virus or Adaptec Easy CD Creator 4.0) afterwards. Sorry I can\'t be more specific, it\'s been a while since my system had these kinds of problems.

    If you want to track this down, create another virgin installation of Windows 98, (press F8 at boot up, select \"Command line only,\" rename your current Windows directory to \"WINDOWS.BAK\", then start the install), install all your drivers, install GS, then run GS to test for problems. Once you have determined that everything runs okay, start installing all your software apps one by one, testing GS for problems after each installation. I know this seems really tedious, but it\'s the only way I know to track down these kinds of problems. Once you\'ve figured out which app or apps are causing you problems, you can go back to the bootup command line and rename your \"WINDOWS.BAK\" back to \"WINDOWS\" (after renaming your newer Windows directory to something else), then delete those problem apps from your normal Windows installation.

    Hope this helps.

  5. #5

    Re: can\'t capture audio at all

    Interesting. I never use any Norton stuff because of the problems you mention but I do have Adaptec Easy CD Creator 4.0 on all my boots.

    thanks for the suggestion, I will try what you suggest - this at least gives me a new way to look at at the problem

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts