• Register
  • Help
Results 1 to 3 of 3

Topic: emagic AMT 8 does not wanna go serial

Share/Bookmark
  1. #1

    emagic AMT 8 does not wanna go serial

    Hello, i have a strange Problem

    Since i cannot use the AMT8 with USB because of buggy drivers (I Use Mackie Control and Windows XP) and the USB drivers are not working when i use midi more than 1 or 2 hours, thats a known issue and of course new drivers will never be available, thanks to APPLE

    So i need to connect my AMT8 with Serial Connection to the
    Onboard COM Port of my ASUS Mainboard. When i load Nuendo, the Yellow RS232 and the RS422 leds are showing some status, getting yellow and turning off again, and also when i send Midi into the AMT8 the yellow leds are blinking. But the Computer cannot send data to the AMT8, i dont know why

    Everything is working fine, Device Manager, Drivers and so on, but if any Program wants to open an AMT8 Port. For example the small tool MIDI OX, it states following error:

    "Unidentified external error"
    or German
    "Unbekannter externer Fehler"

    Same Error comes up when i try to launch Unitor Control
    which is the official Software for Setting Up AMT8

    I found one guy who has exactly the same problem and exactly in these days, very strange, he runs MOTU 424 card
    like me, maybe there is the problem? Or its just a registry problem? Noone else in whole goole world has this "unidentified external error"

    Here the link to the guy who has the same problem connecting
    his Unitor 8 on serial:
    http://www.nuendo.com/phpbb2/viewtop...16af80198443b9

    Did anyone of you ever seen this errormessage it is totally no important for with which hardware you seen this error in Windows XP, but maybe you found a solution for your special problem...
    The Problem is not related to any sequencer, cause MIDI OX
    a small tool and also the emagic Software Unitor Control cannot "open" the ports on the AMT8 / Unitor8 hardware

    All Answers can show a hint for a solution, thanks in advance

    ---

    ASUS P5KC, Q6600, 4 GB
    MOTU 424 PCI, 24 i/o
    Mackie Control Universal (old with MIDI to AMT8)
    CME UF5 (connected with USB to PC)
    Novation Remote Zero SL (connected with USB to PC)

    ---

    my free musicdownloads:
    www.123audio.de
    thanks for tuning in

  2. #2

    Re: emagic AMT 8 does not wanna go serial

    Quote Originally Posted by ant0nwax View Post
    Hello, i have a strange Problem

    Since i cannot use the AMT8 with USB because of buggy drivers (I Use Mackie Control and Windows XP) and the USB drivers are not working when i use midi more than 1 or 2 hours, thats a known issue and of course new drivers will never be available, thanks to APPLE

    So i need to connect my AMT8 with Serial Connection to the
    Onboard COM Port of my ASUS Mainboard. When i load Nuendo, the Yellow RS232 and the RS422 leds are showing some status, getting yellow and turning off again, and also when i send Midi into the AMT8 the yellow leds are blinking. But the Computer cannot send data to the AMT8, i dont know why

    Everything is working fine, Device Manager, Drivers and so on, but if any Program wants to open an AMT8 Port. For example the small tool MIDI OX, it states following error:

    "Unidentified external error"
    or German
    "Unbekannter externer Fehler"

    Same Error comes up when i try to launch Unitor Control
    which is the official Software for Setting Up AMT8

    I found one guy who has exactly the same problem and exactly in these days, very strange, he runs MOTU 424 card
    like me, maybe there is the problem? Or its just a registry problem? Noone else in whole goole world has this "unidentified external error"

    Here the link to the guy who has the same problem connecting
    his Unitor 8 on serial:
    http://www.nuendo.com/phpbb2/viewtop...16af80198443b9

    Did anyone of you ever seen this errormessage it is totally no important for with which hardware you seen this error in Windows XP, but maybe you found a solution for your special problem...
    The Problem is not related to any sequencer, cause MIDI OX
    a small tool and also the emagic Software Unitor Control cannot "open" the ports on the AMT8 / Unitor8 hardware

    All Answers can show a hint for a solution, thanks in advance

    ---

    ASUS P5KC, Q6600, 4 GB
    MOTU 424 PCI, 24 i/o
    Mackie Control Universal (old with MIDI to AMT8)
    CME UF5 (connected with USB to PC)
    Novation Remote Zero SL (connected with USB to PC)

    ---

    my free musicdownloads:
    www.123audio.de
    thanks for tuning in

    Sounds like you are using a null modem type serial cable, it won’t work with that, you need a special cable.

    Details here:

    http://www.kymatasound.com/amt8_rs232.htm

  3. #3

    Re: emagic AMT 8 does not wanna go serial

    Quote Originally Posted by ant0nwax View Post
    Since i cannot use the AMT8 with USB because of buggy drivers (I Use Mackie Control and Windows XP) and the USB drivers are not working when i use midi more than 1 or 2 hours, thats a known issue...
    Hi ant0nwax,

    I know that's its been while since this post, but I'm curious about where you read regarding this issue with Mackie Control not working after 1 or 2 hours. I moved my Mackie to the MIDI port on my RME Multiface because of this problem after trying my Unitor8 MkII on the com port and finding that it made no difference wether it was connected via USB or COM: it would still stop responding after some time.

    I believe either the Emagic driver or the hardware has problems handling a lot of heavy sustained MIDI data, typical of the MCU. Thanks for any links. I couldn't find any mention of this myself.

    u

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •