• Register
  • Help
Results 1 to 5 of 5

Topic: Progression failing to launch on Mac

  1. #1

    Progression failing to launch on Mac

    Hi -

    I just installed Progression but every time I try to launch it - it opens for about 2 or 3 seconds then quits. I've tried re-installing but this symptom persists.

    I contacted Notion support but I have not heard back from them. Please advise. Thanks.

    I'm on a ppc dual 2.5 G5 with OS 10.4.11, 3 gigs of ram.

  2. #2

    Re: Progression failing to launch on Mac


    I'm sorry that you're having issues getting up and running! It's a bit difficult to discern what is going wrong with the information provided...are there any other links in your chain? DAW or audio card? Are you running any other apps when you try to start the program? Any more information you can provide would be helpful.

    I'll look around and see if I can find anything out though.

    -Kyle Poehling

  3. #3

    Re: Progression failing to launch on Mac

    Hi Kyle,

    I just sent my 2nd support request via the Notion site. I don't know what happened on the 1st one. There's been no response to it at all. It was sent to support@notionmusic.com.

    My DAW is Logic Pro 7 & 8. My audio I/O is a MOTU 2408 mk3. I also have several plugins that require iLok.

    I've tried to launch Progression with none of the other apps running as well as with none of my other peripherals running (2 USB controllers, PowerCore Firewire, Unitor 8 and AMT8, etc.) and it tries to launch but it quits/crashes with each attempt. It must be finding a conflict, but I have no idea what it might be. Thanks

    - BC

  4. #4

    Re: Progression failing to launch on Mac


    Sorry for the delay in response from tech support. I can only guess that your request fell in the "holiday shuffle" with tech support. I'll make sure pass along your info and see what we can come up with. You may try checking the settings on your "system preferences" and bypass the MOTU unit (in other words use your internal sound card....

    Once again I'll make sure your issue gets through to tech support.
    Hope this helps!

  5. #5

    Re: Progression failing to launch on Mac

    Kyle -

    that was a good idea about trying to use the built-in mac audio in preferences. When I did that, for the first time I got a screen asking me to enter my authorization code. I did this and I got a confirmation that Progression was authorized. Then I tried launching Progression again and it stayed open for about 5 or 6 seconds before quitting/crashing again. It used to only stay open for 1 or 2 seconds before quitting/crashing. So, I'm still unable to use Progression in any way - but at least I got it authorized.

    I do have an open support request and I didn't hear anything from them yesterday. I should probably update this information to them. If you have any other suggestions let me hear from you. Thanks.

    - BC

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts