• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Topic: echo mia driver 6.08

Share/Bookmark
  1. #1

    echo mia driver 6.08

    Not sure if others are experiencing the same problem, but my giga midi ports were all greyed out when using v6.08 drivers. I downgraded to 6.04 and all is fine. Just thought I\'d throw this out there in case anyone starts pulling hairs like I was. [img]images/icons/wink.gif[/img]

  2. #2

    Re: echo mia driver 6.08

    It seems like 6.04 are still the most reliable drivers.
    Do you have the Mia or the Midi Mia?

    WHat\'s up with Echo? Has their quality downgraded?

  3. #3

    Re: echo mia driver 6.08

    I think it is a bug that got into the later driver. Quite the opposite, Echo is yet again the first on the bandwagon with Giga 3.0 with GSIF-2 drivers that allow realtime incoming audio to be processed by the Giga DSP.
    Dave

  4. #4

    Re: echo mia driver 6.08

    I have the classic mia card (not midi). And I agree, definitely a bug in 6.08.

  5. #5

    Re: echo mia driver 6.08

    I think they still have a little remove utility of some sort. Try and get that. You run it and removes all the drivers. Then you can put a new one in. You can also go to windows system or system 32 for XP and try to find the echo dll files and delete them.
    Dave

  6. #6

    Re: echo mia driver 6.08

    Originally posted by David Govett:
    I think they still have a little remove utility of some sort. Try and get that. You run it and removes all the drivers. Then you can put a new one in. You can also go to windows system or system 32 for XP and try to find the echo dll files and delete them.
    Dave
    <font size=\"2\" face=\"Verdana, Arial\">Hmmm... I\'ve checked the Echo site, but couldn\'t find any. Does anyone else have this?

  7. #7

    Re: echo mia driver 6.08

    If you have the Midi Mia the 6.04 drivers probably will not work since they were made for the MIA.
    Why don\'t they just bring the MIA back? It works nice with other cards.

  8. #8

    Re: echo mia driver 6.08

    Originally posted by kitekrazy:
    If you have the Midi Mia the 6.04 drivers probably will not work since they were made for the MIA.
    Why don\'t they just bring the MIA back? It works nice with other cards.
    <font size=\"2\" face=\"Verdana, Arial\">Arrrghhhh...... ok, now I know why it doesn\'t work.
    Ok, so what we are saying here is that Mia MIDI doesn\'t work with Giga.....
    Is there any driver that works with Mia MIDI and Giga? I know that 6.06 doesn\'t because I\'ve tried that.
    How about Layla 24? Actually, the Mia MIDI card I\'m using now is just temp. I\'m waiting to get my Layla.

  9. #9

    Re: echo mia driver 6.08

    Aha!
    I used the newest driver and Gst didn\'t work....
    Ok, I\'m new with Mia. I\'ve installed the newest drivers, but I need to install the older one (6.04)
    When I try to do that, (run the installer) the PC doesn\'t recognize the card anymore.
    Is there a right and a wrong way of doing this, that is, downgrading a driver?

  10. #10

    Re: echo mia driver 6.08

    Worra,

    I have a Layla24 with Gigastudio ver 2.54.00 (this is the latest available version)
    and Echo\'s drivers 6.08.
    No problems at all.
    I remember I had this problem with version 2.50.48
    of Gigastudio.

    I have the impression that the drivers are the same for all Echo products. At least for the ones that support 24/96.
    Make sure that you have the latest version of Gigastudio.

    Best,
    Takis

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •