• Register
  • Help
Page 2 of 11 FirstFirst 12345 ... LastLast
Results 11 to 20 of 104

Topic: The Emperor disappointment

Share/Bookmark
  1. #11

    Re: The Emperor disappointment

    Hi all.

    I will look over the instrument and take whatever steps needed to make this work.
    Worra
    SampleTekk

    Arf, arf, arf...

  2. #12

    Re: The Emperor disappointment

    cool Worra

    i think the Emporor is a very good piano but there is some issues with it

    I am using the GS3 and just re-ordered the Kontakt version to see if the problems with the GS3 are still present. Besides the issue with the sample start thing at low velocity , am I the only user that noticed some "glitchs" in some smaples??

    I can't recall which notes but the only .gig file that seems to be free of those "clicks" is the "modeled sustain" one...

    I know that Michiel apparently re-programmed some of the GS3 files and posted an upgrade at tsome point . It did clear the glitches out of the Old Lady but not on the Emporor.

    And it's not a soundcard issue on my end..the glitches appear always at the same spot on the same notes..

    anyone with this problem??

    Yves

  3. #13

    Re: The Emperor disappointment

    I've did a quick check of the delay in the low velocity samples, and it can be fairly easily fixed. No problems about those!
    Worra
    SampleTekk

    Arf, arf, arf...

  4. #14

    Thumbs up Re: The Emperor disappointment

    Quote Originally Posted by Worra
    Hi all.

    I will look over the instrument and take whatever steps needed to make this work. [...]
    I've did a quick check of the delay in the low velocity samples, and it can be fairly easily fixed. No problems about those!
    Thanks Worra, that's very reassuring. Please keep us posted about the progress/results.
    I really like the sound of The Emperor so if the playability issues can be worked out I'm sure it'll be a great piano to use.
    Looking forward to the fixed version.

  5. #15

    Re: The Emperor disappointment

    I remember having the "latency issue" when I first bought the Emperor some two years ago...most of it got fixed in subsequent updates, a few "offenders" remained.

    It's just a bit of dead air at the beginning of some low vel samples, easily visible in K2's sample editor and easily fixed by adjusting the sample start on the offending samples.
    Took me less than an hour as I recall...it's not exactly the end of the world having to adjust a few things on a piano you bought for $25, if you ask me...
    I always tweak a few things anyway to adjust the instruments to my setup and preferences...

    matto

  6. #16

    Re: The Emperor disappointment

    Quote Originally Posted by Worra
    I will look over the instrument and take whatever steps needed to make this work.
    Thank you, I will be looking forward to the updates.

    Just wondering whatever happened to the sampletekk updates link. I used to go there and check for latest updates often, but for the life of me, I searched your website but cannot find it. Are you planning on putting an updates link.

    Dd

  7. #17

    Re: The Emperor disappointment

    Yes, I am also looking forward to the updates. I bought the emperor at full price a while ago and I thought it was me!!!

    Samples cut off almost randomly and I hear the latency issue described above. I encountered them all and thought it was my gear, not the piano!!!

    Mike

  8. #18

    Re: The Emperor disappointment

    I have just been checking a few wav files in Wavelab, of Old Lady, Black Grand and Emperor.

    Old lady and Black Grand files, visually, start almost imediately at zero ms, where as Emperor files , again visually, start at around 28 ms. I realise the start point can be adjusted in K2, perhaps that is the cure.

    Now, I don't know why I am torturing myself here, because I think Emperor is the most expressive, beautiful sounding sampled piano I have ever played, and I own most of the big ones.

    I have heard a few quirks when playing the Emperor, but when I play my Yamaha real piano, I hear a few quirks. There are many factors involved when playing the Sampled Pianos. Keyboard ,computer capabilities and host being the obvious.

    I will not be changing anything because, once you start analaising good things...........?

    Must get back to playing Emperor.

  9. #19

    Re: The Emperor disappointment

    Quote Originally Posted by karmacomposer
    Yes, I am also looking forward to the updates. I bought the emperor at full price a while ago and I thought it was me!!!

    Samples cut off almost randomly and I hear the latency issue described above. I encountered them all and thought it was my gear, not the piano!!!

    Mike
    For the record I have never encountered any sample cutting of randomly. The only issues I've had is with some dead air at the top of a few samples. However I purchased the DVD version. I guess it's possible there are some additional issues in the direct download...
    But it's also important to keep in mind that the big multis with harmonic resonance scripts are quite demanding on the CPU, moreso than the Sampletekk pianos without scripts. The random "cutting off" or "choking" could be due to lack of CPU I suppose.

  10. #20

    Re: The Emperor disappointment

    Just curious, which black grand was used to create that mp3? Was it the close mic?

    I too hope this gets resolved, even though I dont own the piano! I really liked the tone of the Emperor from the mp3 you created. There is no reverb on it, correct? Is that using the sympathetic resonance script? REALLY like the tone, and hope this situation gets resolved and playability improves.

    Keep us updated.

Go Back to forum
Page 2 of 11 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •