• Register
  • Help
Results 1 to 3 of 3

Topic: Hi! My GPO issue/questions

Share/Bookmark
  1. #1

    Smile Hi! My GPO issue/questions

    Hi this is my first post. I have GPO and I love it. But I have a couple of problems that just recently began happening. Before September of 2006 I was using GPO and creating my own experiments with string quartets in Overture. I would bring up Garritan Studio and choose file/new/string quartet and it would load 2 violins, a viola and a cello. using the template for string quartet. Then I would bring up Overture SE and choose file/new/orchestral/string quartet. After entering notes on the 4 staves I could hit the play button and hear every instrument playing back. However, in September of 2006 Native Instruments had their anniversary sale and I bought the full Kontakt 2 Sampler and installed it. It works great as standalone and as plugin to Sonar. However, now my Garritan Studio no longer works correctly. Now when I choose file/new/string quartet it only loads a Violin 1 Gagli Solo into instrument 1. All other instruments are empty. Somehow I think my presets got messed up in Garritan Studio. I can click on instrument 1 and bring up player 1 and if I click on notes for this Gagli violin on the virtual keyboard, they play back and I hear them just fine. Next I bring up Overture and open one of my old string quartets. When I hit the play button I see the pointer progress through the notes but I hear nothing. I then created a new string quartet and entered notes on violin 1 and still no sound in Overture even though when I click on the player virtual keyboard I hear the violin notes that I click on.
    Summary: After installing Kontakt 2 full version
    1) Garritan studio presets don't load all the instruments into the GPO player
    2) Overture does not seem to be sending the midi notes out to the GPO player anymore... no sound when I playback in Overture
    3)Am I supposed to be using Kontakt 2 full sampler and manually loading the instruments for the string quartet. I think I can create my own presets in Kontakt 2 Sampler anyway but it would be nice to still be able to use GPO player.
    4) Can I still use the GPO player or do I have to now use the Kontakt 2 sampler?
    5) Do I need to re-install GPO and Overture?
    6) Is there some setting inside Overture which tells it which sampler to send the midi notes to?
    I hope this was not too long winded of an explanation but I love GPO and just want to be able to get it working again.
    Thanks in advance for anyone who can help me out.

  2. #2

    Re: Hi! My GPO issue/questions

    Quote Originally Posted by darrylpatt
    1) Garritan studio presets don't load all the instruments into the GPO player
    Can you load the instruments manually (one by one)? If you saved them in K2 you won't be able to open them in KP1.

    Quote Originally Posted by darrylpatt
    3)Am I supposed to be using Kontakt 2 full sampler and manually loading the instruments for the string quartet. I think I can create my own presets in Kontakt 2 Sampler anyway but it would be nice to still be able to use GPO player.
    You can create a Multi in K2, that does the same as a preset/multi in Studio/KP1.

    Quote Originally Posted by darrylpatt
    4) Can I still use the GPO player or do I have to now use the Kontakt 2 sampler?
    You should be able to use both.

    Quote Originally Posted by darrylpatt
    5) Do I need to re-install GPO and Overture?
    If you did save some of the instruments in K2 and still want to be able to use KP1, the answer is: yes, you need to reinstall GPO (not Overture).

    Quote Originally Posted by darrylpatt
    6) Is there some setting inside Overture which tells it which sampler to send the midi notes to?
    There is someplace in Overture SE, where you set the MIDI out routing. I haven't used OSE for quite some time, so I don't remember the exact location.

  3. #3

    Re: Hi! My GPO issue/questions

    Thanks Nickie. Yes, I can load GPO instruments into GPO Kontakt Player. I loaded a solo violin into intrument 1 and 2, a viola into instrument 3 and a cello into instrument 4. I can then click notes of each one on the virtual keyboard and they sound fine. But my main problem is that I cannot get Overture to send notes to the GPO Player. I also have Garritan Orchestral Strings and the Giga Sampler 3. Garritan Orchestral Strings comes with a Maple Midi port software. I noticed in my Overture that when I go to Options/Midi and click the test buttons on the right for Maple Midi 1-4 I hear the Beethoven 5th test theme. But when I click on the test buttons for GPO ports I get no sound. I don't like to re-install software except as a last resort when all else fails but maybe I will have to re-install GPO Player as you suggested.
    Thanks again, darrylpatt
    ... Hi again. Since I wrote the above, I have been experimenting. I can use Overture SE with my GS3 no problem. I have also now found a way to use Overture with GPO again. I brought up the OV SE tracks window and in there you can choose the device to send to for each track. When I choose Maple midi ports then Overture sends the notes to GPO Player. I think all of this has just been a set up issue. I just have to remember to change my device in the tracks window everytime I use Overture with a different program. I also have to learn more about my Maple midi program.
    Thanks again Nickie for all your help, darrylpatt

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •