• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: no sound from Strad 2.0

Share/Bookmark
  1. #1
    Power Profile User lukpcn's Avatar
    Join Date
    Nov 2003
    Location
    on the end of the bow...
    Posts
    1,326

    Unhappy no sound from Strad 2.0

    Hello,

    I've finally found some time to install Strad 2.0 and I want to make a piece with it...

    Installed with no problems,
    Opened Cubgase
    Loaded Kontakt 2 Player
    set up midi channel
    Everything is working ok, but I get no sound out of kontakt 2 player (strad 2)


    every other plugin is working fine...

    I can see that strad player gets my midi input, switches articluations, changes bows and etc. but no sound on output....

    Can Any1 help ????

  2. #2

    Re: no sound from Strad 2.0

    Could it be the Expression status of the channel?
    (zero default = no sound)
    You need to activate the sound volume, by using the expression controller.
    (e.g. expression pedal, or knob)

  3. #3
    Power Profile User lukpcn's Avatar
    Join Date
    Nov 2003
    Location
    on the end of the bow...
    Posts
    1,326

    Re: no sound from Strad 2.0

    Quote Originally Posted by teebones
    Could it be the Expression status of the channel?
    (zero default = no sound)
    You need to activate the sound volume, by using the expression controller.
    (e.g. expression pedal, or knob)
    I'll try that.... thanks.

    I don't have expression pedal... only sustain one

  4. #4
    Power Profile User lukpcn's Avatar
    Join Date
    Nov 2003
    Location
    on the end of the bow...
    Posts
    1,326

    Angry Re: no sound from Strad 2.0

    OK. Tried the exp controller (CC#11):
    1) drawing in the midi channel in cubase
    2) using knob on my Yamaha midi keyboard
    still no luck....
    kontakt player receives info, showing the keyswitching and the type of playmode, changin bows when I push sustain pedal...
    but STILL NO SOUND

  5. #5

    Re: no sound from Strad 2.0

    try kontakt 2 standalone, see if it works with strad 2
    If it does, the setup fpr the vsti is wrong somehow.

  6. #6

    Re: no sound from Strad 2.0

    Does the KP2 Out channel match the Cubase audio in channel?

    Do you have the samples loaded (the light beneath Purge should be green, not red)? In connection to this: does the volume meter in KP2 show any activity?

  7. #7
    Power Profile User lukpcn's Avatar
    Join Date
    Nov 2003
    Location
    on the end of the bow...
    Posts
    1,326

    Re: no sound from Strad 2.0

    as a VST in cubase:
    kontakt 2 player shows: midi activity and cpu activity - no sound meter activity, samples are loaded
    mixer in k2 player has 2 output porst set: plugin output #1,#2

    as a standalone player, everything is dead, no midi activity

    what is happening

  8. #8

    Re: no sound from Strad 2.0

    Luk, have you read the "silent strad syndrome" thread?

    http://www.northernsounds.com/forum/...ad.php?t=48842

    Roberto

  9. #9

    Re: no sound from Strad 2.0

    You didn't accidentally hit any of the keys C2 - D#2 (MIDI 48 - 51), did you? These will (for reasons known only to the gods and Giorgio&Stefano) silence the instrument intil you hit one of the regular KeySwitches C1 - B1 (MIDI 36 - 47).

  10. #10
    Power Profile User lukpcn's Avatar
    Join Date
    Nov 2003
    Location
    on the end of the bow...
    Posts
    1,326

    Re: no sound from Strad 2.0

    Quote Originally Posted by oldbob
    Luk, have you read the "silent strad syndrome" thread?

    http://www.northernsounds.com/forum/...ad.php?t=48842

    Roberto
    Thanks Roberto, dll's problem it was

    it's workin'

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •