• Register
  • Help
Results 1 to 8 of 8

Topic: Pops and clicks

Share/Bookmark
  1. #1

    Pops and clicks

    I have problem using JABB in Logic. I am getting clicks on my tracks even when only using one instrument! I'm running on a G4 with 2GB's of ram and although I understand that a G5 is recommended, surely I should be able to play one sound o.k. The strange thing is that the noises appear in the same place every time and even if I freeze the track (non real time) they still appear on the frozen version. It sometimes happens when notes in the melody slightly overlap and sometimes stops if I make them staccato rather than legato, but this is not always the case. The processor usage is only showing about 10% and doesn't spike with the clicks at all.
    Any help with this would really be appreciated as I have a project with a very short deadline that I specifically bought JABB for.

  2. #2

    Re: Pops and clicks

    First, make sure you have the latest version of JABB, not the version that came on the DVD. If you already have the latest version, try increasing the buffer settings of your soundcard. If these ideas don't improve things, experiment with the "Lite" versions of instruments to see if that has any effect on the problem. You could try JABB in standalone mode or in a different host than Logic to see if the problem is host-related.

    Tom

  3. #3

    Re: Pops and clicks

    Thanks Tom, Have tried the buffers set to the largest setting and am still getting the noises in the same places. I will experiment with the lite version etc today and let you know! I had updated JABB to the lastest version.

  4. #4

    Re: Pops and clicks

    I tried the Lite versions and it was exactly the same, even playing just one instrument. My system will handle plenty of audio tracks and will even play back my Ivory Grand without glitching, so I really don't think it is down to the system resources.
    Any help will be great because apart from the fact I have a commission to finish, I think the general quality of the JABB samples are fantastic!

  5. #5

    Re: Pops and clicks

    Is this a general problem with all instruments or is it just a few specific instruments? Are you running everything entirely in RAM or do you have DFD streaming activated?

    Tom

  6. #6

    Re: Pops and clicks

    They are running only in ram and it does effect most JABB instruments that I have used at some time or other. It does seem more noticeable on certain instruments (clicks are louder) such as Trombone 2 open, Alto sax 3, and Trumpet 5 open. If I'm getting noise on these instruments and I swap them for different sounds, i.e swap trumpet 5 with trumpet 1, it sometimes gets rid of it. If I load one instance of trombone 2 with nothing else in the kontakt player into an empty arrangement in Logic, I get clicking when playing any fast runs or repetitive notes. I have also noticed today that the clicking appears mostly only in the right channel.

  7. #7

    Re: Pops and clicks

    Quote Originally Posted by bobbind
    I have also noticed today that the clicking appears mostly only in the right channel.
    Hmmm. That sounds suspiciously like a problem that was in the older player but was fixed by NI. Check the player version by clicking on the Kontakt player logo. It should be version 1.1.9.003.

    Tom

  8. #8

    Re: Pops and clicks

    Thanks for that Tom, but have just checked and I have got version 1.1.9.003!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •