• Register
  • Help
Results 1 to 9 of 9

Topic: Sam Brass not loading in K2.2

Share/Bookmark
  1. #1

    Sam Brass not loading in K2.2

    I purchased the Sam Brass library. There is quite an involved process to install the trumpets and solo sessions, which requires you to extract, and then convert from Giga to K2 before you can install it.

    The Horns and trombones do not require you to convert them from Giga.

    Anyway, having followed install process to the letter, I cannot get the horns and trombones to load in K2.2, unless I manually show Kontakt where the file is. After doing this, Kontakt does not remember where it is, so I have to do it everytime when loading. VERY time consuming. Tech support responded a few times, but only sent me a link to a website that showed the correct path, but I have never been able to access the link. I sent them several emails since but they have gone quit on me.

    The solo sessions and trumpets load fine?!

    Anybody have any insights?

  2. #2

    Re: Sam Brass not loading in K2.2

    Hi,

    We respond to all e-mail we receive. We sent you an additional e-mail with the screenshot as attachment (instead of linked) two times, but did not hear back from you.

    Go to our website, then support, then FAQ, scroll to the brass and click the screenshot there. You will find the screenshot this is about there as well. It should be of help.

    Best,

    Maarten
    Creative Director
    ProjectSAM
    Cinematic Sampling
    www.projectsam.com

  3. #3

    Re: Sam Brass not loading in K2.2

    Quote Originally Posted by Maarten Spruijt
    We sent you an additional e-mail with the screenshot as attachment (instead of linked) two times, but did not hear back from you.
    Thanks for the reply.

    I was surprised I hadn't heard back from you, since your first responses were so Johhny quick. There must have been something about the attachment that got blocked or something.

    I will check out the link on your website.

  4. #4

    Re: Sam Brass not loading in K2.2

    You should rebuild the Quick Locate Data Base in Kontact to avoid these problems. In Kontact click on the tab to rebuild data base. You can then choose ALL the locations of your sample libraries for Kontact. On the simplest level you just lead it to the Drive (or drives) you have your samples on. Then click on the button to rebuild. After a while (maybe a long while if you have a lot of samples) Kontact will know where everything is. This is the best way.
    If you are leading Kontact to the patches one at a time then you have to resave them so it remembers.
    Rebuilding is best.
    Cheers,
    J
    Specialist/Sound Design
    jamieh@strayvoltage.net
    http://www.strayvoltage.net
    http://homepage.mac.com/jamiehaggerty

    "A note of music gains significance from the silence on either side." -Anne
    Morrow Lindberg

  5. #5

    Re: Sam Brass not loading in K2.2

    Quote Originally Posted by jhaggerty
    You should rebuild the Quick Locate Data Base in Kontact to avoid these problems.J
    I did a full rebuild of my Database but it still didn't fix it.

  6. #6

    Re: Sam Brass not loading in K2.2

    Are you seeing the Sam Brass Patches in the Quick Load Database window?
    Are you sure you are scanning all your drives with sample libraries?
    This always works for me.
    Try selecting the SAM Brass Folder in the Kontact 2 Rebuild window as a source and not just the drive and try rebuilding that.
    J
    Specialist/Sound Design
    jamieh@strayvoltage.net
    http://www.strayvoltage.net
    http://homepage.mac.com/jamiehaggerty

    "A note of music gains significance from the silence on either side." -Anne
    Morrow Lindberg

  7. #7

    Re: Sam Brass not loading in K2.2

    Quote Originally Posted by jhaggerty
    Are you seeing the Sam Brass Patches in the Quick Load Database window?
    Are you sure you are scanning all your drives with sample libraries?
    This always works for me.
    Try selecting the SAM Brass Folder in the Kontact 2 Rebuild window as a source and not just the drive and try rebuilding that.
    J
    I'll give that a try and see if it works. Thanks for the input!!

  8. #8

    Re: Sam Brass not loading in K2.2

    Once you have loaded an instrument, where you had to aid Kontakt in finding the samples, it is imperative that you resave the instrument when the loading is done. That way Kontakt will remember where the samples are, the next time you load it.

    Updating the Database is not enough.

  9. #9

    Re: Sam Brass not loading in K2.2

    I found the problem.

    I compared the folder paths of the two libraries not working (trombones and horns) to the two that were working (solo sessions and trumpets)

    I discovered that there was an additional folder layer in the two that weren't loading. I removed that folder and it now loads fine.

    Not sure if it was user error or there is a problem on in the install process.

    Anyway, ime to see what this library is all about.....finally.......

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •