• Register
  • Help
Results 1 to 10 of 10

Topic: Kontakt 2 and OSX 10.3.4

Share/Bookmark
  1. #1

    Kontakt 2 and OSX 10.3.4

    Hi there!

    I need to install Kontakt running StormDrum for a current project but the version I have will only install on OSX 10.4. Since I am running Pro Tools mix I cannot upgrade to OSX 10.4 as Pro Tools Mix won't run on that OS. Does anyone know where I can find an earlier version of Kontakt to download that will run on OSX 10.3.4 as I am unable to find anything on the NI website.

    My current system is as follows:
    Pro Tools 6.4.1
    Logic Pro 7.1.0
    Mac OSX 10.3.4
    Dual 1.25 GHz PowerPC G4
    1 GB DDR SDRAM
    1 MB L3 cache per processor

    I shall be updating the whole studio in the near future to include a new Intel Mac, Logic 7 (or 8?) and Pro Tools HD so this is a temporary fix to get me through this job.

    Many thanks!
    Stand by for action - we are about to launch Stingray!

  2. #2

    Re: Kontakt 2 and OSX 10.3.4

    Kontakt 2.11 should run fine under Panther, K2.2 requires 10.4 as it is UB

    best

  3. #3

    Re: Kontakt 2 and OSX 10.3.4

    Thanks steff3 - will try and download 2.11 and see what happens!
    Stand by for action - we are about to launch Stingray!

  4. #4

    Angry Re: Kontakt 2 and OSX 10.3.4

    Okay, I've hit one of the major stumbling blocks with the NI website. Where on earth do I find Kontakt 2.11? Could some kind person please post a link for me as I am only allowed to access updates for the version I have registered!
    Stand by for action - we are about to launch Stingray!

  5. #5

    Re: Kontakt 2 and OSX 10.3.4

    You will find 2.1.1 in the Update Manager, provided the version on the disc is 2.0.* or 2.1. If it is 2.2 you may be out of luck - I don't think you can downdate.

  6. #6

    Re: Kontakt 2 and OSX 10.3.4

    Quote Originally Posted by Nickie Fønshauge
    You will find 2.1.1 in the Update Manager, provided the version on the disc is 2.0.* or 2.1. If it is 2.2 you may be out of luck - I don't think you can downdate.
    My version is 2.2.005 - bugger! All I need to do is get this damn software installed so I can crack on with this job. Is there really no way of downloading previous versions? That doesn't make a lot of sense to me NI!
    Stand by for action - we are about to launch Stingray!

  7. #7

    Re: Kontakt 2 and OSX 10.3.4

    I have now spoken to the Native Instruments technical support team twice in Berlin and they seem very unsure as to why this is happening. Apparently it may have something to do with the fact that I have a limited edition of Kontakt that includes two Zero-G Libraries but then again it may not. Either way they seem to be quite helpful and I am hopeful that they will be able to send me Kontakt v2.11 later on today.

    I am not holding my breath though ...
    Stand by for action - we are about to launch Stingray!

  8. #8

    Re: Kontakt 2 and OSX 10.3.4

    Quote Originally Posted by Commander
    I am not holding my breath though ...
    They said they would call back. I waited three hours and called them again. They said they would call me this afternoon so I waited a further six hours before calling them back. They had gone home.

    Stand by for action - we are about to launch Stingray!

  9. #9

    Re: Kontakt 2 and OSX 10.3.4

    Finally a version of Kontakt 2.0 was uploaded to my registration page and I was able to download it along with 2.11. All installed in Logic as an Audio Unit now and working rather well. Bit of a longwinded way to get there but at least I got there and can now crack on with my job!

    Thanks for all the suggestions but in the end it was all down to NI uploading the earlier versions for me, versions that personally I think should be there to download anyway.
    Stand by for action - we are about to launch Stingray!

  10. #10

    Re: Kontakt 2 and OSX 10.3.4

    Quote Originally Posted by Commander
    Finally a version of Kontakt 2.0 was uploaded to my registration page and I was able to download it along with 2.11. All installed in Logic as an Audio Unit now and working rather well. Bit of a longwinded way to get there but at least I got there and can now crack on with my job!

    Thanks for all the suggestions but in the end it was all down to NI uploading the earlier versions for me, versions that personally I think should be there to download anyway.

    I am glad that worked for you Commander.

    Best wishes

    Simon
    www.sounds-and-images.co.uk

    And now also at Flickr!

    http://flickr.com/photos/sounds-and-images/

    www.myspace.com/simonfielder

    NorthernSounds.NET.
    View Simon Fielder's Profile at NorthernSounds.net

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •