I am about to upgrade from 4.5 and install DP 5.11. Still using a Mac Pro, not the new intel. Will I encounter any problems with GPO?
Thanx Jeff