• Register
  • Help
Results 1 to 10 of 10

Topic: EWQLSC mod wheel re-setting itself!

Share/Bookmark
  1. #1

    Unhappy EWQLSC mod wheel re-setting itself!

    Sorry for yet another post, I'm getting there with this amazing library!

    Have just set up my first choral piece in sonar, but everytime I play the piece, although I can set the mod wheel with my finger on the keyboard, kompakt seems to re set the position after almost every note meaning I have to constantly adjust it!
    I have the latest updates, can anyone tell me what I'm doing wrong?
    Thanks

  2. #2

    Re: EWQLSC mod wheel re-setting itself!

    It's a setting in Sonar - don't own it, but I remember seeing this in posts from awhile back. Sonar sends a controller reset when you start a sequence, or something like. Search for Sonar here, you'll find it.
    Dasher
    -------
    It's all about the music - really. I keep telling myself that...

  3. #3
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: EWQLSC mod wheel re-setting itself!

    If you disable "reset controllers" ( something close to that )
    It will remember your last whell setting untill you reopen the project.


    Then ... what you want to do is put a controller before the note that is the correct setting and have Sonar "search back" for controllers.

  4. #4

    Re: EWQLSC mod wheel re-setting itself!

    To complement Steve's post, here's the path:

    In Sonar 5 (and probably other versions)

    Options -> Project -> MIDI Out

    Uncheck "Zero Controllers when Play stops"
    Make sure the Searchback option below it is checked

  5. #5
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: EWQLSC mod wheel re-setting itself!

    That's it - Thanks Reegs!

  6. #6

    Re: EWQLSC mod wheel re-setting itself!

    Oh dear...... thanks for the advice guys, but it didn't work! I re-opened the project and nothing changed. What seems to be happening is that only the first midi track is causing a problem, and the others seem to play OK. The first one plays fine when I solo it, but as soon as I add another track it goes back to re-setting itself!
    Can you help me any more?!

    Cheers

  7. #7

    Re: EWQLSC mod wheel re-setting itself!

    If you are using word builder, do you have it set to transmit on all midi channels?

    jeffn1
    For original progressive electronic rock influenced by J.S. Bach and (old) Rush, check out: www.soundclick.com/jeffreynaness.

  8. #8
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: EWQLSC mod wheel re-setting itself!

    Hmm....I seem to have the idea that new tracks in sonar default to a mod value of 64. If your new track that causing the problem to reappear is being sent to the same EW channel, try drawing a mod envelope on the new track and drag it down to zero. Maybe that's the ticket.

    Belbin

  9. #9
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: EWQLSC mod wheel re-setting itself!

    Make sure your each track is set to output to a specific channel in compakt.
    Each track should have it's own individual channel assignment.

  10. #10

    Re: EWQLSC mod wheel re-setting itself!

    Quote Originally Posted by Steve_Karl
    Make sure your each track is set to output to a specific channel in compakt.
    Each track should have it's own individual channel assignment.

    I think this may be the problem. I have 7 midi tracks and only 4 instances of SC open, mapping sopranos 1 and 2 to symphonic choirs vst 1 in channel 1. It seems the same is happening to the other parts, its just that its not so noticable. I can just about load 4 vst symphonic choirs without running into memory problems, any more and I start getting low physical memory messages.
    Is it possible to somehow use different channels in the vst ie. set sop 1 to channel 1 and sop 2 to channel 2 and have them both run from the same vst synth to save memory? When I tried this I got no sound from channel 2.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •