• Register
  • Help
Results 1 to 2 of 2

Topic: A strange problem with GPO and FL 6

Share/Bookmark
  1. #1

    A strange problem with GPO and FL 6

    This is quite strange...
    I was working with several Kontakt players patched to midi channels. At first, only one of them played: glockenspiel. I checked them all, and they all played fine individually, but not with the project. The strange thing is, they don't play even when I get rid of all the other Kontakts, and even stranger: I can hear playback on the glock and simultaneous live performance on violin, but only glock will sound during playback.
    I figured it was my RAM (256) which was a major problem when I had several Kontakts loaded, but everything's running smoothly with only one. Thus I did investigating. After restarting the computer and opening a brand new project, the violin in question still works live (pressing the keys or from a midi keyboard)... and it also works when I load up a completely different midi. I renamed the midi I was working on, and no good still. But the glock works for everything.
    So to me... it seems like this violin (and a few other patches) simply don't want to play what I've written for them, as if they were disgruntled humans! This library is a little too realistic for my taste! How can I mend this?
    www.soundclick.com/lordskye
    Original music with a video game vibe. Check it out.

  2. #2

    Re: A strange problem with GPO and FL 6

    Hold on, I was mistaken: neither the glockenspiel, nor any other patch, will playback for the particular channels I'm trying to get played.
    www.soundclick.com/lordskye
    Original music with a video game vibe. Check it out.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •