• Register
  • Help
Results 1 to 10 of 10

Topic: KONTAKT 2 Doesn't load Strad 2.0

Share/Bookmark
  1. #1

    KONTAKT 2 Doesn't load Strad 2.0

    Perhaps I'm missing something, but when I try to load the new Strad 2.0 into my KONTAKT 2 Program I'm told "The library you're trying to load from does not seem to be registered properly. The patch cannot be loaded." My KONTAKT 2 product is registered on this machine. My upgraded Stradivari Solo Violin 2.0 is also registered on this machine.

    In stand alone mode, with the KONTAKT 2 player the program functions just fine. Is the new updated version of Stradivari no longer workable in the full KONTAKT 2 format? If so, how do I go about getting rid of this message?

    Thanks for any help you can offer.

  2. #2

    Re: KONTAKT 2 Doesn't load Strad 2.0

    Welcome aboard - I have the same problem. It should be possible and NI is supposedly working on a fix; they have been working on it for the better part of a month now, and have not come up with anything usefull yet. I suggest you file a support form on http://www.native-instruments.com/. The more people, who report this problem, the greater the chance they will take it serious and do something about it.

  3. #3

    Re: KONTAKT 2 Doesn't load Strad 2.0

    Thanks for the reply. I will post at the site you suggest and then wait with you for their eventual solution.

  4. #4

    Re: KONTAKT 2 Doesn't load Strad 2.0

    FYI, the K2.2 update fixed the problem for me. Now we just need the restrictions on the Stradivari to be loosened, so it will make sense to load it in K2.2

  5. #5

    Re: KONTAKT 2 Doesn't load Strad 2.0

    Hello all:

    My case is a little different. I am not even able to register the Kontakt player. I am getting the same error, "The library needs to be registered properly, the trial period expired"

    This is how i tried to register. I open the player and click on info, and then click on register and Launch the service center, and I am connected to the interner and absolutely nothing happens. How do I register this darn thing.

    Thanks
    Dd

  6. #6

    Re: KONTAKT 2 Doesn't load Strad 2.0

    Hi,

    Try downloading an updated 'service center' from:

    http://www.native-instruments.com:80...freeupdates_us

    There's has been alot of grief concerning the initial release(s) of Service Center; the latest version is supposed to work as expected.

    HTH

    /Joey

  7. #7

    Re: KONTAKT 2 Doesn't load Strad 2.0

    Quote Originally Posted by spitfire31
    Hi,

    Try downloading an updated 'service center' from:
    There's has been alot of grief concerning the initial release(s) of Service Center; the latest version is supposed to work as expected.

    HTH

    /Joey

    Thanks a million for your help Joey:

    That update fixed it, now I am up and running. I am happy again.

    Take care guy
    Dd

  8. #8

    Re: KONTAKT 2 Doesn't load Strad 2.0

    No prob, glad you got it up and running!

    Best

    /Joey

  9. #9

    Re: KONTAKT 2 Doesn't load Strad 2.0

    Quote Originally Posted by Nickie Fønshauge
    FYI, the K2.2 update fixed the problem for me. Now we just need the restrictions on the Stradivari to be loosened, so it will make sense to load it in K2.2
    I am having the problem of not being able to load Strad 2 into Kontakt 2.2. Anyone got this working yet?

    Where does one get Kontakt Player 2? It is not available to me on NI website unless I have a prior version of KP2. Is this a paid upgrade to Strad 1?

  10. #10

    Angry Re: KONTAKT 2 Doesn't load Strad 2.0

    I have this problem too. Is there a definitive solution.
    I supposedly have the latest of everything (More fool me.)
    Strad 2.03
    Kontakt 2.2.4rev01
    OS 10.5.1
    PPC 4gig RAM

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •