• Register
  • Help
Results 1 to 6 of 6

Topic: solo viola KS problem

Share/Bookmark
  1. #1

    solo viola KS problem

    Greetings to all. This is my first post to this forum. I hope I'm not duplicating a pre-existing thread.

    I use GPO in Cubase SL3 and Finale 2007.

    I had a problem with my solo viola KS when using Finale 2006 a few months ago. I recently noticed it occurs in Cubase as well, leading me to think I have a corrupted solo viola KS. The other viola patches are fine.

    The problem: when any note releases, I get a short sound that is a whole step higher than my intended note.

    Help, please? Thanks, anyone.

    Rebecca

  2. #2

    Re: solo viola KS problem

    Rebecca,

    I just tried the Viola Solo KS on my system and I wasn't able to duplicate what you describe. I tried it in Finale with eighth notes, quarter notes, and whole notes. Everything worked well. I then loaded the original viola instrument into Kontakt2 and tried it with Sonar6 but both worked without the symptom in your post. Does it happen at all times or only under certain conditions? If all else fails, could you perhaps post or PM to me a Finale file, standard MIDI file, and mp3 demonstrating the problem?

    Tom

  3. #3

    Re: solo viola KS problem

    Hi Tom,

    Thanks for writing back. Aren't intermittent problems the worst?! Since yesterday's glitch I've restarted my computer, and so far the viola is behaving as it should. Maybe that's all it needed.

    If it happens again and if restarting doesn't correct the problem, I'll write back and send files as per your instructions.

    With gratitude and best wishes,

    Rebecca

  4. #4

    Re: solo viola KS problem

    Quote Originally Posted by rebecca
    Hi Tom,

    Thanks for writing back. Aren't intermittent problems the worst?! Since yesterday's glitch I've restarted my computer, and so far the viola is behaving as it should. Maybe that's all it needed.

    If it happens again and if restarting doesn't correct the problem, I'll write back and send files as per your instructions.

    With gratitude and best wishes,

    Rebecca
    The problem is probably that you're hitting one of the keyswitch values and not noticing it. One of the KS I believe is for making runs or trills. When you release the not it will step up a whole step.

    How familiar are you with the way the sample library works? If you do not wish to change articulations (from arco to pizz., etc.), maybe you should just use the Viola Solo, and not the Solo KS instrument. Next time you have a problem, hit the lowest KS key, which is for unmuted arco bowing. That should return you to the correct articulation.

  5. #5

    Re: solo viola KS problem

    tfishbein82 is probably right. The B right below the low Viola C puts you in
    major 2nd trill mode. That would certainly account for your "short sound that
    is a whole step higher".

    - k

  6. #6

    Re: solo viola KS problem

    Thank you so much. That makes sense!

    Rebecca

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •