• Register
  • Help
Results 1 to 10 of 10

Topic: Help!

Share/Bookmark
  1. #1

    Exclamation Help!

    I really hope someone can help me this time. I have both Akai and E-MU sounds stored on my F drive. Converted them to giga format with Translator Pro. From the instrument loader pane I try to load one and get the prompt:Unknown system error. Would you like to continue loading this performance? I click yes, it shows the bar then disappears without loading. I've uninstalled everything on the machine except the essentials, re-installed both GS3 Orchestra and Sonar HS, repaired the files on the F drive, a Western Digital 149 gig. Re-installed the Audio Delta 1010 with update. Uninstalled Translator. Disabled all audio except legacy and GSIF2 in the Delta. Could it be an IRQ problem. Don't know much about that but didn't have that problem before. All the regular giga files load just fine. It's just the converted ones that don't, except a small few that will! I can audition them all. They just won't load! Oh great and powerful Oz, please HELP!
    -Rajay

  2. #2

    Re: Help!

    The dreaded "Unknown system error. Would you like to continue loading this performance?" message is frequently spotted as one is nearing the memory limits (at least as seen by Giga) of his/her computer.

    Is it possible that the files that won't load and that cause these errors are very large?

    If you haven't already done so, maybe try launching the "Windows Task Manager" and clicking on the "Processes" tab. Then watch the "Mem Usage" value for msg32.exe rising as you try to load different sounds. Do you get the error message at (approximately) the same value each time, regardless of which sound(s) you are then-currently trying to load?

    I used to get that kind of message whenever I tried to load either of my SampleTekk pianos. Only after I tweaked the memory settings with Mattias' life-saving app did the error messages cease, and only then would the samples load properly.

    — alanb

    ...........................

    http://alanb.org

    http://www.myspace.com/arsperspicuus

  3. #3

    Re: Help!

    . . . AND have you gotten in touch with the Translator Pro people, read their FAQs, and all that kind of fun stuff?
    — alanb

    ...........................

    http://alanb.org

    http://www.myspace.com/arsperspicuus

  4. #4

    Re: Help!

    Rajai, please try to use GS3 "Convert to GS3 format" and if they are large samples, do them one by one (a major pain). You can just try one, which is not loading, convert it then try to load it.

    Ted

  5. #5

    Red face Re: Help!

    Thanks Alan and Ted for answering. Haven't had much luck with that lately. Don't intend to be lengthy but perhaps if I tell you just what I'm using and what's loaded it'll help.
    IBM ThinkCentre M 51 8143 with Intel P4 530
    915G Express chipset
    Integrated Internet gigabit LAN
    Intel Graphics Media Accelerator 900 (Do I need it?)
    2.5 gigs of PC3200 400 Mhz DDR RAM
    80 GB SATA HDD HT

    I'm sure I have some programs on there like Outlook Express, Moviemaker and the like that won't let me delete them 'cause is says they're being used by another program. Man, ignorance ain't blissful anymore. Then there's Java Runtime Environment that I'm afraid I don't know enough about to delete.

    I run the memory test and end up with 881m of memory for loading. I'm sure I can do better but I don't know how.
    So far, all the instruments loaded are a Larry Seyer drum kit with no gigapulse instances, 4 dimensions each of VSL violin, viola and celli. Bass, trumpet, Bari. sax and bone. These are all giga instruments. Loaded with no problem.
    Ted, you said to load the other instruments one at a time through the GS Akai converter, or were you referering to Translator? We're talking at least 32 disks of Akai alone. Not to mention all the Roland, SampleCell, Kurzweil and E-MU. Alan, the largest file appears to be about 14 megs but that's including all instruments in that file. Generally it's from 3 to 5 megs for an entire file and I'm only trying to load 1 from it!
    I'm hoping you guys only had to have 1 coffee break before finishing all this. Somewhere in all this is a simple solution I'm sure. Like I said, ignorance ain't blissful anymore!
    -Rajay

  6. #6

    Re: Help!

    Sorry, I did not suggest any of this.Click on the left hand tree of files and you will see a drop-down: Convert samples to GS3 format.
    Try it. Of course, the programs you mention should not be on the same PC where GS is. Do not load GS, and remove them using the add/remove programs.

    Ted

  7. #7

    Red face Re: Help!

    Alan and Ted, I followed the lead to MusicXP.net and tried to get rid of the programs like Internet Explorer and Outlook Express, etc. Did what it said to do to expose the hidden files. You know, delete the word hide and leave that space blank. Supposedly the previously hidden files should show up in add or remove programs right? Well they didn't. I'm sure it's something I'm not doing right. After clicking remove windows components they all show up and when I click to remove them I get a prompt that says " need auupupdate. Point to the folder where that's kept, or something to that effect. Just what's an auupupdate. Do I really need it or have I screwed something up? How do I get there from here? By the way, I deleted every "hide" I saw in the info folder. Did I blow it? With fondest memories of sanity.
    -Rajay

  8. #8

    Re: Help!

    raijai:

    I know how it feels when it seems there is no one around to help. Do not give up, someone will be there to help you. I do not know now what your situation is. Is Giga working OK except your converted Akai files? Or, are you in a deeper problem and nothing works?
    It sounded you were deleting in your register files. Maybe true that you are messed up. If that is the case, I would make a fresh start: saving all your samples on your sample drive, making sure you have the GS registratin file in a safe location (a CD), then reformat your main drive, reload Windows, do the tweaks again then load GS back on. This is easier said than done, and if you are not in the deep problem, you may not have to go through this.
    Let us know what your status is now, Allan is a good man to listen to.
    Ted

  9. #9

    Cool Re: Help!

    Well, I decided it might be best to do a fresh install. I still have the problem of not being able to completely delete Outlook Express but everything else is gone. I'm re-formatting the sample drive as we speak. I've done almost all the tuning tweaks except for power. I'll do those soon as the sample drive quits formatting. No matter which setting I used in the memory tweak I still got a max of 887 megs of useable memory for loading. And that's with 2 1 gig sticks and 1 512. I'll let you know if I can improve with the new OS install. I tried to follow Mattias' threads on VSL's forum but those guys are just too technical for me to understand. Keep in touch.
    -Rajay

  10. #10

    Re: Help!

    Sorry Ted, I didn't answer your initial question. Yes, Giga is working ok in most other areas. At least the ones I've gotten into. I believe the further tweaking I just finished will help. At first I was afraid to do anything that might involve editing the registry but I finally did that too. There is one question I have regarding setting the useable RAM minimum and maximum. The MusicXP said to set it at 1.5 to 2 times the actual memory for both minimum and maximum if I read it correctly. The initial minimum was at 2047 and I reset it to 2500 just to experiment. I left the max at 4096. Are you familiar with the tweak I'm referring to? Anybody else can give input too if you can grasp what I'm talking about.
    -Rajay IBM ThinkCentre M 51 8143 with Intel P4 530
    915G Express chipset
    Integrated Internet gigabit LAN
    Intel Graphics Media Accelerator 900 (Do I need it?)
    2.5 gigs of PC3200 400 Mhz DDR RAM
    80 GB SATA HDD HT
    Western Digital 149 gig ext.drive (for samples)

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •